1.8.2 constantly loses wallet sync

Firstly, i was thinking to blame gigahorse, but i’m currently running just official chia client and it has this simptom.

Why every fucking build come with pain?

No fucking way this coin gonna cost 3k if that kind of professionalism behind this software.

People keep reporting winning rate dropped more than twice for solo farmers nobody give a fuck. well ok good luck with that.


Only a bad workman blames his tools!

1 Like

Were you going to provide any further details to get assistance with this, or based on your past posts were you just going to bitch and moan because you just want someone to give you a hug?

There are tens of thousands of people who are successfully running version 1.8.2 and not having your problems, so if you want to work towards a solution you are going to have to participate in that.

Lets start with a basic, have you checked your logs for any errors? any issues with the computer itself lately? What are your peers like, are you one of those people with only 8 peers because port 8444 is not being forwarded? How many transactions does your wallet have, is it tens of thousands with as very height derivative?

Basically what I am saying is, if you just want to bitch and moan, go someplace else nobody wants to hear it, if you want to resolve your problem start doing something to accomplish that, but nobody can help you with a “my shit isn’t working, REEEEEE” message, we need information and would want to know what YOU have done to try and resolve this, if all you’ve done is sit on your hands, awkward.


I had the wallet in 1.8.1 fall out of sync and unable to recover. Seems like restarting the farmer a few days later helped. No idea why.


Yep. How do you think a wallet syncs?

i have never ever faced it, now i have 12 peers in full_node :exploding_head: while ine my config is clearly said:

max_inbound_farmer: 10

nevermind anyway i’m on my way out of this community, unfortunatelly i cannot delete my account.

I have this problem, is there a fix for it?

Most are helped by using a local full node (instead of wallet-only mode) on the latest version which has wallet improvements, otherwise head over to the chia discord for some advanced support. Chia Network

“farmers” are not wallets, farmers are processing communication between the full node and harvesters, for people who are “farming” plots… some people have multiple farmers, most do not.

How do you think wallet-only mode works, people who don’t run full nodes, connect to several full nodes to retrieve wallet data, so that the network can host millions of people with fewer nodes.

If you want to limit the number of wallets that can connect to your full node you would look at the “max_inbound_wallet” in your config file (not “max_inbound_farmer”), notice the part where it mentions WALLET, wow, what a wacky naming scheme to call wallet connections wallets. What will they think of next?!

See what happens when instead of just whining, but adding additional information people are able to address your clear shortcomings of knowledge and add in things that may help you address whatever it is you are seeking to? Maybe stick to asking how to do things rather than throwing out insults and acting like a crying 2 year old who wants his binky, simply because you never took the time to learn how software you are running works or what the terms mean.

P.S. Side note, if you want to limit the number of peers that connect to you, that would be “target_outbound_peer_count” which is the minimum number of peers your node will try to connect to at all times, and “target_peer_count” which is the maximum number of peers allowed to connect to you, see how easy it would be if you just ask questions instead of bitch and moan and complain?

For anyone who would like to see what the individual config.yaml options do, you can check the directory below on your windows install to see the “initial config yaml” which is a text file you can view, read the comments after # for the basic descriptions. C:\Users\yourusername\AppData\Local\Programs\Chia\resources\app.asar.unpacked\daemon\chia\util

Try this, for your next post, start with “How do I” and then DON’T add any insults or whining.

1 Like