1 Invalid Partial but no sign in the logs (info level)

I just noticed, that SpacePool (where i´m pooling right now) reported me 1 invalid partial. I´m in there for about 5 weeks now and this is the first invalid i got.
I run two harvesters, went to the harvester that contributed that partial but i didn´t find any information in the logs of it, and also not in the logs of my full node that anything is wrong.
SpacePool tells me only, that “Proof of Space was invalid”. All logs are currently running in INFO mode, there is no error, just a few “add spendbundle” warning and nothing bad in the INFO around the time of the invalid report.
I also ran a chia plots check -n 50 on all plots, and they were reported as valid. All generated with Madmax plotter, all accepted in pooling.

I´m now irritated as i still didn´t win any block by myself (120 TiB, being around for about 4 month now, 5 weeks pooling) and now with that invalid message i´m wondering, if that would´ve been a “win” that failed.

Any idea what could´ve caused this and how to check on my side? chia plots check with -n 100 or even more?

Thanks in advance

This for sure not, because the partials you send to the pool are separate from the proofs on the actual blockchain.

What exactly causes invalid partials, I dunno. I couldn’t really get a grip on that myself and pretty much gave up and accepted that you have a certain percentage of stale/invalid and if the percentage is low enough, you’re fine.
I also gave up on checking the log and just look at my reported space and received pool rewards. You can drive yourself crazy with those logs


Thanks - that already is a relief. Ok, then i´ll also just accept that. I have found several issues over time, solved them and think that this thing here is running well now. For example i´m pretty sure that i lost some challenges due to having my harvester pulling data from my NAS, which took to long, but i didn´t know about the INFO message +3sec … learned that, installed a harvester directly on the NAS and now times are fine.
You´re right, it can drive one crazy … i´ll let just pass 24h and then this “invalid” one is gone from my screen :wink:

Do you found anything?
I have the same problem. One and only invalid partial so far.
Logs show nothing, the lookup time was under 1 sec.

I can only guess, but maybe it was late, or got corrupted slightly on its journey.

A quick Google found this, so possibly caused by a change in difficulty.