Recently i bought for a brand new system for plotting.

  • 2x CORSAIR 1TB Force MP400 NVMe M.2 SSD (using with RAID 0 )
  • CORSAIR HX850 850W 80+ Platinum Full Modüler 135mm
  • GSKILL 64GB (4x16GB) Ripjaws V Black 3600MHz CL18 DDR4 Dual Kit Ram
  • AMD RYZEN 9 5900X 3.7GHz 64MB
  • CORSAIR iCUE H115i RGB PRO XT 280mm

plotting: 8 plot 35min delay 8thread and 8gb ram. CPU using around %4 %30. I dont know why. i OCed 4.2ghz with 1.3 volt tried cinebench and getting 21400 score smth like that. all time high tempereture is 99. kind of stabile. while im plotting getting 60 degree, and avage cpu usage %5. plotting on Windows 10. also checked my rams ssd and cpu. all working well. i am finished 8 plots like 18-20h. i think its not normal. i see ppl doin +40 plot/day. anyone know reason ? why such a low cpu usage i am getting. and how i am fix it.

The only place those 8 threads are going to be used is in phase 1.
The chia phase 1 algo does have rather poor scaling with threads.
From my own experiments (intel core i7 6700):

1 Threads: 95% efficiency
2 Threads: 75% efficiency
4 Threads: 54% efficiency
6 Threads: 44% efficiency

I have not run an 8 thread but I would guess somewhere around 33% efficiency.

1 Like

Have you updated your bios? I had really weird reporting from my old bios

Also, best use something like plot manager. The GUI from Chia is really not good at plotting :sweat_smile:
Which is kinda embarrassing, but that’'s how it is


using latest version of BIOS Version 3801

i know GUI not good enough tho, also win10 reroll to ubuntu i guess. if i skip these there is a youtube video like Chia plotting on Ryzen 9 5900X & Corsair MP510 NVMe in RAID 0 - Chia Plotting Rig - YouTube
as you guys can see this guy using raid0 too. pretty much same system which i use. i noticed his avarage cpu usage is pretty high than me. after this video i OCed my cpu to 4.2GHZ as i said. but nothing changed. didnt see difference. i started on the image plots 00.30 and now passed 12 hours not even done first started one. is there a setting on bios or i dont know where it is about limiting my CPU usage ? i really didnt understand anything.

My old dog has 6700k and im doin 6 plot in 24h. using 2 thread and didnt touch ram capacity. cpu usage looks fine to me. i didnt complain my 6700k. its working well imo. but i didnt say about my 5900x

From what I have seen for the Chia algorithm the Zen 3 processors unfortunately have less scaling with threads than Intel. (this was the v1.1.5 client, v1.1.6 might be different)


Im running a 5900X too, non-overclocked.
Today I started trying swars plotmanager for windows
and this is what it looks like on my first try:

For me I was not getting high CPU usage as well, but when I started running multiple jobs with SWAR manager I am now getting 80-90% on the 5950x.

I am using 2 jobs, with 2 NVME plotting drives that push final plots to 2 different USB external drives.

I am using a global max concurrency of 10 plots though, but I think I can go higher.

1 Like

after my plots are done definitely im gonna try iy out swarm. almost 21h passed since i started 8 plot above topic. still not finished

For comparison, I completed about 20 plots in the last 14 hours using SWARM

Same issue here. CPU Utilization 20-30% while plotting 7 plots at a time and takes ±20hours each. What I do wrong?

Ryzen 7 2700X
2TB NVME (1+1 RAID0) Maybe RAID is a problem?

Bottleneck of the SSD/NVME. It can’t use CPU more coz CPU are done his job and its in IO waiting list to write/read.

1 Like

Ofc raid is a problem. it stupidly slow in windows. Second problem is the Windows. I got -1h on each swapping to linux. Instead of raid you better create multiple tasks for each drive, and never use raid for destination, you risking to lost all your plots.

I’m using RAID0 for temp drive.

raid 0 maybe the issue but i dont think so. a friend of mine has 10rig and some of em ryzen 3900x with 4tb corsair mp600 and some of em 11900k with same ssd. intells working fine plotting 3.5 tb per day minimum but not say about ryzens. i dont think so the real problem is not raid0. Also tried swarm is working well but after i cancelled plots i cannot able to start again and i dont know how to fix it.

today I will try seprate raid and plot with separates NVME SSD, also I will try to do that in linux.

Side remark: Do not use your boot disk for temp drive. It probably has all sorts of things there which you really do not want on a chia temp drive. (journalling, indexing, recycling, pagefile …)

After using swar there is no difference at all imo. probably it will take 16-18h complete these 7 plots. still low cpu usage

Your system bottleneck looks like at 3 Diski. You can see that’s at 100% loaded. Is that CORSAIR 1TB Force MP400 NVMe M.2 SSD?

yes with raid 0