After Update Full Node sees Harvester but no Plots

Hi Community,

after an upgrade of my full node to version 1.4.0 and my harvester to the latest version available in Github my full node sees the harvester but doesn’t see any plots. On my harvester the chia plots show command shows the correct folders of the plots but a chia show -s command shows a connection error:

(venv) root@Harvester:/chia-blockchain# chia show -s                                                                                             
Connection error. Check if full node rpc is running at 8555                                                                                      
This is normal if full node is still starting up

As it says that this could be normal, it might be normal but since I have a problem I’m not sure if this is normal.

Does anyone know how to debug this problem?

Thx & Bye CD

I do not know the answer, but I have a suggestion that might give a clue to others that can help.

$ chia plots show -g name-of-some-plot.plot

See if Chia examines the plot or tells you that it did not find the plot.

By the way, are you running Windows or Linux?

1.4.0 farmer not compatible harvester with version pre 1.3.5

you can re init /ca/ in harvester for a try

How do I determine the version of the harvester?

The Harvester is also on version 1.4.0, but now it works again after a restart of the Docker host. I had restarted the Docker container but when I tried to do that again, the whole host crashed and after a restart everything worked again.

Thx & Bye CD