Bought the farm

Hi All,

I have my own 250TB farm which has been running without issue for some time.

I bought a 44TB farm from someone on eBay, via this forum. My plan was to potentially farm it in an isolated environment from my farm, as I cannot be certain of the security, moving any rewards to a cold wallet.

I set this up yesterday. My plan is to eventually overwrite the plots with my own, when the sun is shining and solar power is in surplus. Thereby removing any security concerns.

I am running windows GUI 1.3.1. All sync’d up (I copied my DB files from my other farm - including my config.yaml, however I then thought that might be a mistake and migth confuse things, so I renamed config.yaml and restarted the GUI), everything was working well, initially there was a plot-NFT to which I believe the plots I have purchased are tied. Then after the restart it disappeared.

Now I am not sure if I can farm the plots because they have no plot NFT.

Is there a trick to getting plot NFTs back?

I have the full list of keys/addresses/mnemonics that went with the farm I bought, and I trust the vendor to a reasonable degree, based on his communications and the extremely courteous and straightforward transaction, that we had.

Grateful for any advice.


If I remember correctly, there were at least two ways to get your missing NFT’s to show up again.

  1. Manually input the NFT data in the config.yaml (if you still have the original that came with the Farm, you can find the data there)
  2. create a new NFT in the GUI, that will force the GUI to fetch the NFT info from the blockchain and you will see all the previously created ones.
  1. Resync chain, when synced to point nft was created, nft will show.
1 Like

Good point, yes that was the problem, now I remember. If you already have a DB or copy it from somewhere this causes the NFT to not show.

Thank you. I am resyncing. I already have a full node. I want to add my full node as a connection to speed things up. However, when I add the internal IP of my existing node machine port 8444 I get:

Start client failed, or server is not set

what am I doing wrong there?

I also tried my external IP with port 8444

Same error message.

for now syncing the slow way 15,xxx/17,xxx,xxx

Little update,

It is the wallet that needs to be resynced in order for NFTs to reappear. Not the whole DB - thank the stars.

So I now have the NFTs back.

Now to restore the general DB and see if I am now farming.

Thank you all.

1 Like

As Voodoo mentioned. You don’t have to resync the wallet to get it to show back up, just add another NFT (self-Pool) and for some reason that forces the system to go pull all existing NFT’s and the missing one will show back up and still be joined. You don’t have two switch to the new pool to get this to work. It just happens after you create it. Happened to me. Scary at first.

What about your keys and their keys, how does that play out?

I would wipe that thing and replot. would be too risky for me. On the other hand its not like the farm is too large. You might put the bought setup into demilitarized zone (google dmz) and one after another wipe the drives and add them to your farm. Imho its barely worth it to run a full system with 44tib only.

In terms of security, yes the original owner could log in and change NFTs or cause some other malicious behaviour, however I have no reason to assume they are malicious.

I will send rewards to a cold wallet, which offers some security with respect to the rewards.

As I said I wanted the drives, they were a good deal the plots are just a temporary bonus for the time being. I will replot them as/when it is the right time to do so.