Can't connect to the wallet

Hello guys, help would be appreciated…

So yesterday I was doing maintenance on my farming rig, I have disconnected the drives then put them back, windows found all of them as they were before… but when I opened chia app (ver 1.1.7) it found no plots, then I tried to delete the directories in config.yaml and I got "‘NoneType’ object has no attribute error at the startup, then I tried deleting the database and reinstalling the app but it didn’t help (when uninstalling chia app it didn’t delete the folders in C/users/.chia though…

It is still stuck at the ‘connecting to wallet’ and loading screen
this is what log shows

2021-06-16T21:19:49.569 full_node full_node_server        : ERROR    Exception , exception Stack: Traceback (most recent call last):
  File "chia\server\", line 361, in start_client
  File "aiohttp\", line 763, in _ws_connect
  File "aiohttp\", line 521, in _request
  File "aiohttp\", line 535, in connect
  File "aiohttp\", line 892, in _create_connection
  File "aiohttp\", line 1032, in _create_direct_connection
  File "aiohttp\", line 969, in _wrap_create_connection
  File "asyncio\", line 949, in create_connection
  File "asyncio\", line 473, in sock_connect

2021-06-16T21:19:50.505 daemon __main__                   : INFO     process chia_full_node returned 0
2021-06-16T21:19:50.536 wallet wallet                     : INFO     Closed RPC server
2021-06-16T21:19:50.537 wallet wallet                     : INFO     Waiting for service _await_closed callback
2021-06-16T21:19:50.537 wallet chia.wallet.wallet_node    : INFO     self._await_closed
2021-06-16T21:19:50.553 wallet wallet                     : INFO     Service wallet at port 8449 fully closed
2021-06-16T21:19:51.007 daemon __main__                   : INFO     process chia_wallet returned 0
2021-06-16T21:19:51.008 daemon __main__                   : INFO     chia daemon exiting in 5 seconds
2021-06-16T21:19:51.012 daemon __main__                   : INFO     Websocket exception. Closing websocket with wallet_ui code = 1005 (no status code [internal]), no reason Traceback (most recent call last):
  File "chia\daemon\", line 172, in safe_handle
  File "websockets\", line 439, in __aiter__
  File "websockets\", line 509, in recv
  File "websockets\", line 812, in ensure_open
websockets.exceptions.ConnectionClosedError: code = 1005 (no status code [internal]), no reason

2021-06-16T21:19:51.013 daemon __main__                   : INFO     Daemon WebSocketServer closed

Any ideas?

seem like I fixed it with deleting the .chia directory and reinstalling