Caught plotting error: Could not open /media/wit/Temp_1/

Please help anyone! Trying to make 1 plot k32, RAM 4068, Temp 1 disc 1,9TB, Dest disc 10 TB, Ubuntu 20.04 LTS, using GUI.
Instantly after start I get:

Caught plotting error: Could not open /media/wit/Temp_1/plot-k32-2021-05-17-20-43-cfffcb7875d642e14b3493fe61663748e291ad5f3f437b07365a72c579f8eec9.plot.sort.tmp: Permission denied.r: 

raceback (most recent call last):
  File "/home/wit/chia-blockchain/venv/bin/chia", line 33, in <module>
    sys.exit(load_entry_point('chia-blockchain', 'console_scripts', 'chia')())
  File "/home/wit/chia-blockchain/chia/cmds/", line 77, in main
    cli()  # pylint: disable=no-value-for-parameter
  File "/home/wit/chia-blockchain/venv/lib/python3.8/site-packages/click/", line 829, in __call__
    return self.main(*args, **kwargs)
  File "/home/wit/chia-blockchain/venv/lib/python3.8/site-packages/click/", line 782, in main
    rv = self.invoke(ctx)
  File "/home/wit/chia-blockchain/venv/lib/python3.8/site-packages/click/", line 1259, in invoke
    return _process_result(sub_ctx.command.invoke(sub_ctx))
  File "/home/wit/chia-blockchain/venv/lib/python3.8/site-packages/click/", line 1259, in invoke
    return _process_result(sub_ctx.command.invoke(sub_ctx))
  File "/home/wit/chia-blockchain/venv/lib/python3.8/site-packages/click/", line 1066, in invoke
    return ctx.invoke(self.callback, **ctx.params)
  File "/home/wit/chia-blockchain/venv/lib/python3.8/site-packages/click/", line 610, in invoke
    return callback(*args, **kwargs)
  File "/home/wit/chia-blockchain/venv/lib/python3.8/site-packages/click/", line 21, in new_func
    return f(get_current_context(), *args, **kwargs)
  File "/home/wit/chia-blockchain/chia/cmds/", line 135, in create_cmd
    create_plots(Params(), ctx.obj["root_path"])
  File "/home/wit/chia-blockchain/chia/plotting/", line 164, in create_plots
RuntimeError: std::exception

Ok, solved. I had to format all temp and dest drives to ntfs to make it work. It’s plotting :slight_smile:

1 Like

NOPE!!! I had to format them all back to ext4. Now it works!

i dont understand . very new to Ubuntu & also plotting , after i went through with the tutorials . Able to plot the 1 x 2tb nvme and 2nd 1tb nvme . but notice that the space had filled 100% i had deleted the temp1 , temp2 , temp3 files that i created. i thought it will begin back the plotting but nothing happens i tried to wait for 8 hours . chia logs1 not able to open ? had no clue . but the hdd were farming . i really need to study alot of this ? need help thanks