Chia 1.3.4 out of sync

after updating 1.3.4 I cannot sync. The clock stopped on 4/19. I didn’t change or add anything, updated as always. I deleted files from my wallet. Did not help

How much space do you have on your disk where chia is? And your running windows 10 correct?

Chia is on the system drive. 56 Gb of free space left. Windows after updates. Only the update has been installed.

Is your blockchain synced?

On that Wallet panel in the Connections section, how many peers you have?

I would tell you to start looking for a bigger C: drive, many people have different setups, a Samung SSD 500gb disk is around $50.00 on ebay. Thats what I happen to have for my system disks.

Check the system date and time.

The system clock is ok. Surely it’s some kind of insignificant thing. I bought a 5 TB drive for the system. I wonder if I should delete the db file and sync it from scratch.

Do the logs show anything? There might be a warning or error that explains why the sync is stuck.

1 Like

No idea if it will help, but has helped me on previous releases.
Sometimes just closing the gui and restarting it helps, sometimes deleting unconfirmed transactions helps.

i tried to copy db + wallet. There was an error at 50%. I decided to delete the Chia file and uninstall the application. I’m syncing all over again. Do you know how long it may take to fully synchronize from the beginning?

I did a test on an extra node and took me three days.

It heavily depends on what CPU you have, and what drive (SSD, NVMe) your blockchain db is. For a fairly modern and high-end CPU, and non-OS NVMe it is 30 hours. Some people are reporting up to a week or so.

However, it is a waste of time to sync from scratch, as you can download db from for instance


I’ve used Chia DB download before when I had DB corruption and had to sync from scratch. And it worked really well to get my full node to really close to current.

1 Like

Before updating chia with big changelogs/improvements, it is advised to move the old config.yaml to another folder. Let the ‘new’ config.yaml installed and confirm that the full node is syncing normally. Once that done, you can reconfigure the config.yaml acc to your old config.yaml settings eg. set upnp, set pool info, add harvester plots and adjust refresh plots time, set peer target counts, etcs.
Then restart the GUI.

It’s what I usually do and works all the time.

1 Like