Chia Main Node suddenly not syncing


My Chia full stack is suddenly not syncing after what I saw multiple challenge hash with different out of series indexes.

Here is the current view

After full restart of the stack and now I noticed these errors in the log.

2021-05-11T13:54:26.344 full_node full_node_server        : ERROR    Exception: Error short batch syncing, could not fetch block at height 263258 <class 'ValueError'>, closing connection None. Traceback (most recent call last):
  File "chia\server\", line 531, in api_call
  File "asyncio\", line 414, in wait_for
  File "chia\server\", line 528, in wrapped_coroutine
  File "chia\server\", line 521, in wrapped_coroutine
  File "chia\full_node\", line 104, in new_peak
  File "chia\full_node\", line 374, in new_peak
  File "chia\full_node\", line 225, in short_sync_batch
ValueError: Error short batch syncing, could not fetch block at height 263258

My version is 1.1.5
16 threads

1 Like

After a full OS restart and waiting for a while, it synced!

But this was a strange episode!


I am getting this same error in my log file:

ValueError: Error short batch syncing, invalid/no response for 292313-292345

Keep losing node sync, restarting node seems to temporarily fix it, not sure what to do.

I have a system that I only use to check my cold wallet. This is not my normal full node. upnp is turned off and it has worked fine for months. Today, I go to it and it won’t open. The software comes up and shows my key. But when I click on the key, the circle comes up (showing it is thinking) and then goes back to the screen with the key. When I look in the log, The error mentioned above is in the log. I have rebooted twice and tried to click the key countless times. No luck. Any advice?

Ok, here is the oddest thing. I clicked on that key button for almost an hour and a half. Rebooted twice during that time. It would not open (for every attempt, I would get the “Error short batch syncing” message in the log) . I was getting to the point that I was going to uninstall and reinstall. So I wanted to make sure I had my phrase. I clicked on the little eye icon to compare with what I have documented and it all checked out. Closed the window that showed the phrase. But, before I shut it down to reload, I clicked the key one more time. It opened. Immediately. So, if anyone runs into this issue, click the eye, then try again. Stupid software.