Chia overwhelmed?

Been trying to get my main Chia rig synced for 6 days now. Seems the blocks increment faster than I can get them synced. I have four different Rigs scattered in different locations and they are all out of sync now. What is going on? Why would anyone want to continue if the system doesn’t even work?

Only reason I am really continuing is because I got lucky and received 2 XHC a little over a week ago. Even if there WAS a chance I could get more I doubt I will see it given that none of my rigs are sync’d. It seems to be getting worse.

Is there an entity causing an issue in the network? Is the protocol just not capable? All I see in the forums and Github are people pointing out the issue. No one has an answer. If there was a major flaw you would think it would be identified by now and a fix in place? Or at least I think there would be.

1 Like

Sync is fine for me like all the time. You are on 1.1.5? Port open (upnp can do that automatically if you allow it)? Even when I reboot my fullnode it comes back in sync within a couple of minutes. Is it initial sync?

1 Like

Yes, I know of one person that there system is synced perfectly. All mine, that is not the case.

I have two rigs local here to my city, I have 2 that are out of state in complete different states. (US)

1.1.5 on all rigs, Port 8444 open and confirmed externally at each location.

When I bring up a new system, I copy the database from my synced system. That makes the initial sync only take a couple minutes instead of hours and hours. Even if your other systems are not local, it would be a lot faster to copy the db and download it and start from there.

As for staying in sync, I haven’t had any issues at all since updating to 1.1.5 and doing port forwarding of 8444 (not just opening the port on the firewall or turning on upnp on the firewall, actually port forwarding directly to my node). That has been about a week at least.

2 Likes

I’ve been having all sorts of sync issues as well the last couple days, I found disabling the wallet helped a little bit with sync times (I guess its one less thing to keep updated).

chia stop wallet-only

Seems to me there is significant sync issues with the network right now.

1 Like

Nice, I will try that also.

How to copy db?
thank you

just copy blockchain_v1_mainnet.sqlite file from C:/Users/YourName/.chia/mainnet/db/

1 Like

On the node that is synced, shut down the Chia software. Be aware that if you are plotting on that system, this will kill any running plots. Then copy the following file.

C:/users/youruser/.chia/mainnet/db/blockchain_v1_mainnet.sqlite

Then you can start that Chia software back up. Transfer that file to the new system. Make sure the Chia software on the new system is not running. Go to the folder where that file is located and change the file extension of the existing file to something like .sqliteold. This way you have a backup just in case. Then write the file you copied. Then start the software. It should begin to sync at the level the synced node was at when the copy was made.

6 Likes

does it sync your wallet as well?

guys, please use this metoed.

im on windows, so this is simple, in the GUI

  • on the FULL NODE PAGE
  • scroll down to CONNECTIONS
  • to the right theres a button CONNECT TO OTHER PEERS.
  • TYPE node.chia.net PORT 8444

after that u get sync in less than 1 min

2 Likes

Everytime I am out of sync I try to add that. Sometimes it works, sometimes it don’t.

just try few times, and in between wait a min or 2.
if nothing happens, retry

I tried the database copy, That did get me MUCH closer to full sync. That but it is still not connecting to anything.

Tried Node.Chia.net, Connected but still not Syncing. It’s to the point now that is doesn’t even try.

You said that port 8444 is open, but is it forwarded to your node in your firewall/router? I have found that setting up port forwarding to send that traffic directly to your node really helps. Some say it is not needed, but before I did this, I would have maybe 5-10 peers and I would drop out of sync constantly. Once I setup port forwarding, within an hour I had over 60 peers and I haven’t been out of sync since.

Unless it is being blocked at my ISP, I have really no way of knowing this.

One way that others have used to help is you give us your public IP and we try to add you as a peer. If we can connect, they it’s all good. And having one of us that is fully synced connect will help.

What helped me is delete your port forward and do it again. Some how it was sticking there.

I did try deleting the port forward and recreating it. No luck.

172.251.38.92:8444

Anyone willing to connect to me…? Maybe that might get it kick started?

Have you gone through this article from Chia?

Maybe you are falling victim to the last paragraph.