Chia plot problems

Hello guys,
I have problem now for days…
When I start Chia Blockchain last version, it can’t find my plots.
I add directory but it said “Not found Plots”, I see plot down there but won’t plot.
So I used Hpool for days and every plot work just fine but payment is low so I quit.
Now I’m trying with COREPOOL and same, can’t find plots.
What can be the problem do you know?
I tried delete all plots in config file and add them again but didn’t help…
(Here is photo of COREPOOL what it said.)

This is not a Core-Pool support forum. If you have issue with their software, go to their discord server.

I have problem with Chia Blockchain and CORE POOL like I said.
If I fix one I fix another too :smiley:

usually when the Chia can’t find your plots, it means they have a different key than the one currently used by your node

1 Like

It didn’t help.

When I start with Hpool I create new wallet just to be “safe”.
So I have 2 wallets now.
I quit with hpool, and when I enter in Chia gui it don’t find plots…

If you have some idea let me know.
I tried everything and it didn’t work.

That still sounds very much like the problem I described.

You are sure you are logged into the GUI with the same private key as the one you used to create the plots?

If yes, then I have no idea and would suggest running plots check first to see if that turns up any problems.

After that, maybe just do a fresh install and re-enter the mnemonic phrase that you where using when the plots where created.