Chia plotting "Failed to execute script 'chia' due to unhandled exception!"

For the past week I’ve been trying to plot chia but it seems almost everytime I run into either this error or I get a BSOD before it finishes. I keep getting the error in the title and this is the entire error that I get:

Caught plotting error: Matches do not match with number of write entries 4295392770 4295392772
Traceback (most recent call last):
  File "chia\cmds\chia.py", line 140, in <module>
  File "chia\cmds\chia.py", line 136, in main
  File "click\core.py", line 1130, in __call__
  File "click\core.py", line 1055, in main
  File "click\core.py", line 1657, in invoke
  File "click\core.py", line 1404, in invoke
  File "click\core.py", line 760, in invoke
  File "click\decorators.py", line 26, in new_func
  File "chia\cmds\plotters.py", line 14, in plotters_cmd
  File "chia\plotters\plotters.py", line 456, in call_plotters
  File "chia\plotters\chiapos.py", line 56, in plot_chia
  File "asyncio\runners.py", line 44, in run
  File "asyncio\base_events.py", line 647, in run_until_complete
  File "chia\plotting\create_plots.py", line 225, in create_plots
RuntimeError: Unknown exception
[2564] Failed to execute script 'chia' due to unhandled exception!

My specs are:
Intel core i5 11600KF
GTX 1070
32 GB ddr4 3000 ram (Xmp running at 2999)
TEAM TM8FP6512G 512.1 GB (Tmp drive)

Which Windows OS version are you running?
Which Chia version are you running?

Are you using Chia’s standard plotter?
Or are you using madmax?

Has your PC ever completed a plot?

Windows 11 22H2 22621.819
Chia 1.6.1

Yes, not in parallel

It has successfully completed 2

Regarding the 2 plots that completed:
Were they done on Chia 1.6.1, or an earlier version?

Have you installed any new software (aside from Windows Update), or changed anything after completing those two plots?

Are you using the GUI to create your plots? Or the command line?
If it is the latter, then please provide the command that you are running, along with all of its arguments / options. Or do you have a script that worked for 2 plots, and that same (unmodified?) script is now failing?

And which plotting executable are you using?
The standard Chia program? Or the madmax program?

It is important to understand what changes might have taken place (hardware and software) from the time you created plots, compared to now, when it is failing – as well as what you are running to create your plots.

1 Like

Did you run out of disk space?

1 Like

No changes at all they were all on the same version by the way these errors don’t happen immediately they kinda happen randomly and I think the two plots managed to get by without an error. This was done in the gui verson.

Nope there is enough space I checked.

Did you choose:
“Chia Proof of Space”
– or –
“madMAx Plotter”

…when you ran the plotting job via the GUI?

that’s because of unstable xmp profile. disable it and your problem will gone.

Chia proof of space was what I used

I’ll try that, Thank you