Chia space pool error adding to conect and verify info

When I try to add or register the Space Pool in Chia Net, I get this message:

> The Pool URL "" its not working, it is a pool? Unexpected token <in JSON at position 0 error

, I have tried with other pools, installed the new version of chia and update it, but it keeps giving me the same error when registering the pools.

i have same problem.I couldn’t find how to solve it

maybe you’re getting an error message from their cdn or load balancer? (hence the < for some html tag). Do other pools work for you?

try self pool first let’s how it goes

Also check if you are trying to connect the right server. For example if you are not based in the U.S. you should choose the one suitable for your region.

hello I also present the same error, can someone help me

This error is usually due to country of origin. Certain countries are restricted.

4.3 Restricted Territories.

You represent that you are entering into these Terms to access the Services, then you are not a resident, national, or agent of Burundi, Cuba, Crimea region, Iran, Iraq, Lebanon, Libya, North Korea, Somalia, Sudan, Syria, Venezuela, Yemen or any other country to which the United States embargoes goods or imposes similar sanctions (collectively, “Restricted Territories”).

Spacepool specifically blocks some nations due to US law.

If its not working for multiple pools inside/outside the US then likely there is an issue. We’re in Canada and some other pools are in other nations so we don’t have to do this.
If you try us “Flexpool” and it doesn’t work give our support on discord a shout and we can diagnose.

1 Like