Error -3 while decompressing data: incorrect header check

Is anyone else getting this error? Anyone know what it means?

Error -3 while decompressing data: incorrect header check

Screen Shot 2021-04-24 at 9.38.43 PM

Could you give a bit more info on your process? Are you plotting elsewhere and moving the final files? Is everything done on one machine?

Hmmm… Seems like a hardware issue to me. Bad RAM or SSD? I had my first nvme burned out a couple days ago, and was seeing random weirdness like this before I replaced it.

Yes, I have a few plotters and then have a script that moves them to the separate farmer machine which has the farmer drives. All on the same network.
Is that not a good way to do it? Thx

Hmm, the machines are new and so are the SSDs which are enterprise grade. I guess I could swap out and see. Thx

No - that is perfectly fine, just wondering if there might’ve been some issue copying the file.

Regarding Dan’s comment, even new hardware could sometimes have issues, so if you know on which machine this plot was created it might be worth running something like memtest to check. Are any others failed from the same source?

1 Like

I have 4 machines plotting but actually dont remember which one was giving the error. The next time it happens I will run that test. Thx

Yeah run memtest, that’s always good advice… bad memory definitely happens, and you need to be sure.

I ran memtest on all the ram and it came back fine. I guess it doesn’t check the SSDs that I use for plotting though so need to find a way to do that. Thx

1 Like

Hmm, testing disks is a bit more tricky. Did you look at SMART metrics for the drive? You can also do badblocks check in Linux

sudo badblocks -sv /dev/sda

1 Like

Thank you. Have not tried that yet.