Good afternoon guys! I really need your help! Lost synchronization once a day!

After the light went out and the computer crashed, I constantly lost synchronization once a day or once every two days! It may not be related, it’s just my observation!
Maybe some file is corrupted?
What have I done
Deleted everything and reinstalled
did not help

All a learning process, thats why many years ago I got an UPS so the power wouldn’t go out on me and I had time to turn off my machine. Here is a sample Amazon.com: APC UPS 1500VA UPS Battery Backup and Surge Protector, BX1500M Backup Battery Power Supply, AVR, Dataline Protection : Everything Else

First what are the specs on your machine windows or linux, CPU, memory disk space and internet connection speed. I ask this so others can review this also. And what version of Chia and did you have plots made already?

Sorry for not posting sooner, I didn’t know what to do! Windows xeon 2690v3 ssd 2tb 100mb/s

Another question, have you been having internet issues at all? Also how is your setup, you have an OS disk, a disk to make plots and a final drive to store your plots? And you never said which version you’re running or if you ever were fully synced. Just asking to help.

At those times, do you have internet access?
In other words, are you losing synchronization due to losing your internet connection? Or is you internet connection up and you still lose synchronization?

At a command prompt, I run:
ping -t google.com

The above pings google.com, forever. If I see timeouts, or something similar, then it means that my internet connection went down (or google.com went down – the latter is unlikely (for more than a few seconds), due to them having redundancy).

I, too, lose my internet connection approximately once per week. But that is due to a wireless issue either with my Chia box or my ISP provided modem. My other, daily use, computer is wired to my cable modem, and never loses its connection.

I have to click my wireless icon, in the lower right tray, and tell it to connect, and it re-establishes its connection. It is annoying that it disconnects. But it is simple to fix, and my “ping -t google.com” catches it quickly (when I am sitting there).

Are you wired or wireless?

Chia version 1.5! The Internet is permanent on forks synchronization does not disappear …
1 Drive operating system where all chia files are located
and 20 raft discs

I have wired internet. And other forks are normally farming…
Now uninstalled and rebooted and reinstalled
Tomorrow the day after tomorrow I will find out if it helped or not ((

Try also, Monitoring your hardware, does it have a weird hang up, that happens? It might that machine froze and then just get back, how about a power saver settings also, that sleep when goes idle. And just asking do you have a correct time zone as well?

It seems like everything is correct, there were no freezes … Yesterday I deleted everything, rebooted and installed it again, so far it works

I had the same issue happens to me while running a chia node on a windows VM machine, every day I’d check on the node to find that it fell out of sync, I had no idea what was causing it, I gave up and moved to Linux instead.

Let us know if/how you solved it.

1 Like

I had some strange things happen long ago with my Vmware workstation, When chia installed it asked to open ports, on a stand alone machine always did private, in Vmware Workstation


After opening both never had any problems.

Hey guys
Same problem again, sync lost
I closed the Chia app and opened it again and everything works again
But I’m sure that synchronization will be lost again tomorrow

Two questions, what version of windows are you using and this farmer does it have a static IP that your your router Port forwards port 8444 to this static IP address that’s on your farmer?

Windows 10pro
The second question is not clear to me ((Sorry, I’m not very good at this
I have two farms connected to my computer, the second one works fine
On the first farm
hangs (synchronization is lost) only Chia application, forks work normally

Take a look at this page, You might want 1 Farmer and other Harvesters talking to you Farmer.

Farming on many machines · Chia-Network/chia-blockchain Wiki (github.com)

1 Like

Thank you… This option does not suit me

I farm Chia and 10 more forks
And only Chia and another fork lost synchronization
The rest work great
In order for them to work normally again, you just need to restart the application
that’s how the pictures


Noticed an interesting feature!
While TeamViewer is running on the computer from which I monitor my farm, everything works, the farm works as long as you monitor it via remote access! Yesterday I turned off TeamViewer, today Chia is frozen)))

I will check this trend again… BUT for two days with TeamViewer enabled, everything worked as it should work