GUI Not even open on Windows After updating to 1.3.0


I’ve updated to Version 1.3.0 and after that the Gui does not even start.

The process starts to run in task Manager, but nothing happens.

I’ve tried to restart and deletd the files of te wallet but it did not work.

Any Thoughts?

What was runnning on this machine before you installed 1.3.0?

What do you mean? the version? 1.2.11

Did you shut down the GUI and reboot your machine then install 1.3.0? Open the firewall like it asks etc?

why do you need this? it’s been told this version has unresolved bugs. get back to 1.2.11

One has to test…

And keep moving ahead… Thats why there are test nodes…

1 Like

Working fine for me on WIN10.

1 Like

I had to fully uninstall everything, and is now syncing again but… a few cents of chia dissapeared… quite weird

My whole wallet is showing now 0 chia after I upgraded to v 13. The chia Gui openned fine and synching but my chia is gone. Any suggestions?

Never mind, my wallet finished synching and finally my chia all showed up in my wallet.

However, my plots are not being farmed, ie. when I click on “Farm” , the chia Gui shows no plots and asking to add a new plot directory. All the directories are already in my .yaml file. What should i do to make sure my farmer can see my plots now? Thanks!

1 Like

The old rule of thumb for upgrades was hell no to a .0 upgrade. There will be issues. I ran HW & SW & DVT Engineering for 14 years. We released stuff that we knew had issues but had to get it out due to market conditions. Wait for the .1 to upgrade. IMHO :slight_smile:



1 Like

How is this version working and is it a test version? TY.

So far its cooking, I have it on a test node with some plots. I check for the latest beta’s twice a day and try them as not to mess with the main systems.

1 Like

What main issues have you seen resolved if you could summarize it thus far for you?

Every version has bugs!

Wish they had a list of changes in the beta’s

Chia (and forks) are some of the buggiest software I’ve ever used. Even if you get a build with no operational bugs, they leak (memory) faster than an ice cream cone on a hot summer day.

1 Like

delete the drives from config.yaml. then re insert them. should solve problem.

Yes is it, terrible software. Funny thing is the forks tend to be less problematic, but Chia breaks so easily.

My brothers C drive ran out of space today, so he thought he’d upgrade to 1.3, big mistake, he now gets the following error, complete with the infamous Chia swirling circle!

Cannot connect to host ssl:<ssl.SSLContext object at 0x0000021451F9B7C0> [The remote computer refused the network connection]