How to solve if full node is not syncing?


My computer was 4h without internet using chia 1.2.7 on windows 10.
Last update was 10.5.2021 18:15
Synchronizing seems still to be a pain…
Toggles between Syncing 956.719/961.217 and Not Synced but my height never goes up
No one of the nodes I’m connected shows a Height above mine, they are all lower
I’ve also tried to add nodes from but there are not added in list below Coonections.

I tried to synchronize other pc so I moved as read some times ago the db/* stuff from one pc to other one.
On the new one I have upgrade to newest one 1.2.7 before starting up, maybe this was an error?
The new one does not synchronize not even show connected…

How to solve? I have 1000 plots and still no chia. Don’t want to miss my chia grrrrr

Thanks for any help

I’ve had similar situation, and forme the solution has been to delete de content of /db/ to leave the client start the sync from 0. This operation can take you 3 or 4 full days :frowning: .

If you don’t find a better solution It can be for you. Always you can do a copy of /db and try other method (like i did without sucess during all day).

Good luck.

No clue if this is your issue.
But just read it, and maybe it is.
Have a read, and maybe update to latest release.

No idea what was the problem. 3h after posting it synchronized very slowly (10plots 3hours) and after stopping plotting it synchronized very quickly. Now I’ve updated to 1.2.9 already out…

Thanks for answers!

1 Like

Does the “blockchain_v1_mainnet.sqlite” contain any node/private info, or it is just a clean blockchain snapshot? If there is no private info in that file, maybe it can be used as emergency startup (assuming, getting it from your friends, etc.).

Also, it means that maybe it is worth to keep one/two weekly backups of that file.