Invalid Plot header magic

form last night every newel plot created goes invalid.
do everything scanning hdd. etc but don know why this problem…

i am using madmax in windows.

File “chia\plotting\”, line 189, in process_file ValueError: Invalid plot header magic

any help

Use the search function, it’s a common issue with other threads on it.

Most likely some sort of corruption / bit rot.

yeah its common issue but ppl got there old plot invalid
but in my all newly created goes invalid.
i did rescan all drives no bad sector.
before all working fine last night i transfer few plot from other pc and after i face these issue.
i change server ram 128 to 64.
still same issue.

It’s also common for new plots, not just old plots as seen here.

Sorry, I’ve not had this issue so can’t really help.

i test there surface. surface test and no error found.

Did you overclock anything? That is listed as a reason for the failure.

i use 8 core instead of 24
change the ram already


From my exp with madmax setting cores has little effect.

I meant your ram specifically, are you running it overclocked?
I’ve seen ppl mention this as an issue, but i overclock mine ( within its limit ( xmp)) and have no issues.

no overclocked.
i experience the issue last night when i connect my pc to other pc for data transfer.
but now i disconnect all networking cables…
anyway now i use test tmp/plot same in nvme let see what’s happen this time

so i select Temp and final directory both are in nvme this time created plot is working

Glad you fixed it, I also use same nvme as temp 1 and 2 , but a separate nvme for final.
I see no speed increase using different nvme for temp 1 and 2.

but when i transfer plot from nvme to my plot hdd ( 12X Raid0) Drive its show invalid
so from nvme to hdd on same computer plot goes invalid

my 43TBd drives have 243 plots all are working

I had that issue, now I plot onto hdd, then move the fully plotted hdd to the farmer.

The file ( I’m guessing ) is getting corrupted while being moved.

yes exactly same issue

Stop spamming your scam!

Resize the Farmer/Final Directory partition.
Update Raid Controller Drivers. ( i think this was the issue )
Update Chipset Drivers.
Virus Scan. ( no Virus Found)
Surface Test ( No Bad Sector)
File system Repair ( No Error)

Problem solved but no idea where was the problem

1 Like

When I am moving during harvesting It gets inválid, If I restart the Gui after moving It is ok again

but not in my case.
i tried everything restart, stop farming etc etc.
i think the issue was raid controller drivers.