Left pool but still see log messages to the pool

I ran the command to leave my pool and go back to self farming for a while, and the transaction showed success (or commited?). However, in the debug logs I still see lots of messages talking to the pool. Like this:

WARNING  No pool specific difficulty has been set for f7d9711b8774431b6a95feeabf594b31f46eaf02e9a43f31cebe6e48320606f5, check communication with the pool, skipping this signage point, pool: https://prohashing.com:3360

and this:

Exception in GET /pool_info https://prohashing.com:3360, Cannot connect to host prohashing.com:3360 ssl:True [SSLCertVerificationError: (1, '[SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed: certificate has expired (_ssl.c:1131)')]

Where is it getting this? How do I know for sure if I’m farming on my own and the pool is removed?

All I did was run the command line:

chia plotnft leave -i 2 -f xxxxxxx

I tried checking the config.yaml too and noticed under pool: it showed some information still so I removed that . It showed things like launcher_id, payout_instructions, etc. I removed everything under pool_list like so:

pool_list: []

There’s nothing in config.yaml with prohashing. Yet the logs still show connections to them.

FYI, everything is CLI on this system, no GUI.

I think I may have solved this. I deleted unconfirmed transactions then tried to leave again. Now I haven’t seen a pool message in several minutes.