Light Wallet - Not Synced

I have loaded the light wallet (Beta version 1.2.11265). It loaded fine and opened. The status said “Syncing” for a bit and then went to “Not Synced”. I looked at the db files and they don’t seem to be changing in size. What am I missing? Why isn’t it synced or syncing?

I did close the program and open it back up. Same result.

Same for me on Mac. I gave up and am waiting for it to be incorporated into
Proper wallet, coming soon I think.

I also had problems with my light wallet yesterday. Normally it takes a minute to sync to the latest height, yesterday I had to wait at least 15 minutes.
Normally we will see 1.3 coming soon out of beta so I guess we will have to wait for that.

Left it running all night. No change in db size. Still says “Not Synced”.

Latest update. Problem fixed. I guess today was my day to be a standard end user. Should have rebooted before trying to figure out the issue. A reboot fixed it.

I uninstalled the full node software before installing the light wallet. I suspect something was still locked/running from that old install. The reboot cleared it. It is now syncing.

1 Like