Mad Max Stability issues 5900x

Anyone having constant crashes with the latest mad max? I have:

64GB RAM non-XMP
3x2TB NVME ext4 in RAID 0.

I tried 24 threads with 512 buckets 20 threads with 512 buckets, even 12, but my ubuntu server goes to kernel panic. Happens in different similiar machine. Switched to ext4 for better stability helped a bit , but still freezes. Was able to make just few plots.

1 Like

yes, happen to me … I reset my overclock to non overclock , its better more stable , but some times it freeze … but rarely .

using ubuntu server
raid x0 2x nvme 980 pro.

I’m running 5900x 64gb ram (3600), Stock speeds using Windows 10, haven’t had one crash. I’ve seen other people running NVME’s in raid having some crash issues. Might be something to test to make them single drives.

Run a few hour stress test on the ram. Also, your 3rd drive is probably overkill as fuck for the 5900x. I get only 100s less with 2 drives vs 1.

Have you updated your firmware?

Have you tried 256 buckets? I’m stable with my 5900X with that.

Same. I have a RAID0 setup with 4x2TB NVMe (ASUS Hyper M.2 Gen4 RAID card)

I have the stock XMP enabled but it continuously crashes, I’m using a Ryzen 3990x.

So for me it seems to get stable at 128 buckets, unfortunately the plotting speed is similar to chia client.

no more crash , Im removing raid0 …

I guess madmax dont like Raid 0 , XFS .

How many buckets and whats the time per plot raid vs no raid? Are you launching on different drive for each plot? Imho advantage of raid 0 is also spreading the load across different drives.

5900x on an Aorus pro mobo with Corsair LPX 32gb 3600. Only one 1Tb 980 pro as both tmp 1 and tm2. Activated PBO in the bios settings. Has been plotting non-stop for weeks with madmax on default parameters (so 256 buckets), 24 threads. Getting around 26 minutes per plot.