MadMax for MacOS M1 issue

Hi guys, I’m trying to use MadMax for MacOS but can’t seem to get it working. I’m hoping you can help. I have followed the instructions listed below and can never get past ./build/chia_plot --help.

I get the following error: “no such file or directory: ./build/chia_plot”

Any help you can provide would be greatly appreciated.

Are you sure on chia-plotter dir after install?

./build/chia_plot --help should work.

Or try to go to the build folder… if you can’t then there’s a problem with your installation

From your home dir:
cd chia-plotter
cd build

Then the command
./chia_plot --help

Better if you can show the screenshot of the installation.

Thanks for response @joelrb. I tried your suggestion but it didn’t work. I then deleted the chia-plotter folder and started from scratch, unfortunately that didn’t work either. You’ll notice that I start getting errors in 99-100% range of the ‘./’ command. I then tried ‘./build/chia_plot --help’ as per github instructions and then ‘cd build’ and ‘./chia_plot --help’ as per your instructions but got similar error messages. Any thoughts.

Your installation was unsuccessful. So you don’t really have the build folder. You only have the repo folder (chia-plotter).