Maximum hard drives

I have been using 26 maximum drive capacity on windows but my motherboard has a lot of usb ports, im using 3 computers for these drives. I tried to mount drives in one computer but chia didnt see plots, any suggestions? Is there only way to use 50+on one pc that installing ubuntu? Any suggestions for windows?

Your post didn’t make any sense…

Is the problem:

  • you ran out of drive letters?
  • 26 max drive capacity?
  • Too many usb drives?
  • Drive won’t show on another computer?

Have you read this topic?

I ran out of drive letters and i have mounted my drives. There is not any problem. I can see my mounted drives which are full of plots but chia doesnt see them. Chia shows them as invalid plots. What can i do for it? Thanks

  • Chia doesn’t see them?
    • Did you remember to add the directories to Chia?
  • Chia shows them as invalid plots?
    • So it does seem them?
    • But says they’re invalid?

Screenshots please.

You are right, sees them as invalid

Have you tried restarting the Chia Blockchain software after moving them?
Also, what does it say when you run the powershell command

chia plots check -g 'A:\Yeni klasor\Yeni klasor'

Also, have you tried moving the drive to a different drive letter or folder name, and see if the same plots give an error?

I tried moving to 2 different drive more and it worked, thx a lot

1 Like