Moving Chia portable plots

Help, please.

My mobile plots cannot be recognized by another PC (farmer) even after I logged in with the same key as they have been plotted.

I have also copied the .chia and the chia directory from AppData to the farming PC from the plotting PC and still cannot see the plots.

The log says that the key for the plots is not on the pk list.

Am I missing something?

Nft plots?

Are you synced?

I have had this exact same problem and have almost given up thinking this will work. I would be really happy, if you find a solution, to let me know.


Yes . fully synced and the plots are nft.
I just finished replotting my small farm and i need to transfer the hdds to the farmer PC.

just check your keys, whether they were correct imported on the new PC.

1 Like

Both chia versions were the same release on both PCs?

I’m not sure why ppl get this happen to be fair, as I plot all my plots on a pc, then move the drives and nvr have this issue.

1 Like

version 1.2.5 has been installed on both PC.
also maybe its worth mentioning that the plots are split between 2 plot nfts roughly 50%-50%

So on the farmer, both files are synced, wallet and farmer?
And you can see both of the nft info on the farmer?

Edit, I’m guessing here, but you copied the files to the farmer rather than letting it sync itself?
If so and the nft info is not present on the farmer?

In that case I’d try installing chia from scratch on the farmer and importing your mnemonic and letting it sync on its own so it pulls the nft data of the chain.

1 Like

is there a way to physically copy the key files from one pc and paste them onto the other? to ensure I definitely got the same ones…

Maybe first try to just use chia plots check to see if the farmer public key on those plots matches the one you are logged in with. That should tell you if it is actually the same key.

1 Like

I just checked the keys via the GUI and they all are the same on both PCs.

can you please point me to a guide on how to actually check them?

check the keys in your config.yaml

Locate chia.exe
windows: C:\Users\user\AppData\Local\chia-blockchain\app-1.2.5\resources\app.asar.unpacked\daemon\
hold shift + right click somewhere in the window → select “open powershell here”
./chia plots check -n 1 -g D:\ (the drive you want to check)

the actual config.yaml file is the same as I copy/pasted all chia directory contents from on PC to the other which included the config file

thanks, I have checked the farmers public key for the plots and its different then the farmer public key that the GUI shows me. How do I change the farmer public key to make them match?

I dont understand how this happened as i have plotted all of them under the same mnemonic seed…

that was my first attempt, after 3 days of sync the plots were not recognized so I looked online and one post mentioned copying the files from the plotter to the farmer PC and I did that with no success…

Is the GUI on both pc showing the same key set?
(On the keys tab you can see the full key including mnemonic)

Because it sounds like somehow, somewhere you used another key

both pc show same key on the gui. the only difference is that one pc has 2 keys stored (including the one i plotted with) and the other only has the key used to plot

it seems that somehow the secondary key is embedded into the plots I have been plotting using the primary key…
I have tried the secondary key on the farming PC and it still doesn’t work …am I stuck here?