My raspberry doesn't find the plots on hard drives

Hello everyone, I’m having problems with my Raspberry 4 running raspberry lite OS (I couldn’t make it to use Ubuntu 21.04 because the new hpool farmer doesn’t work on it).I’m new in linux and I think I didn’t configure it right, if someone can help I would truly appreciate it. My plots are directly on hard drives (no folders) ,I have 4 external hdd, 2x14TB, 2x10TB I tried everything at path location: /dev/sdb , /dev/sdb2, /dev/sdd… Thank you soo much

Did you mount the drives?

I think Linux does not automatically assign folders/paths to drives. You have to set that yourself.

Made directory first

sudo mkdir /media/Name_of_directory

Then mount the drive to the folder

sudo mount /dev/sd.. /media/Name_of_directory

… should be replaced with the specific disk id

I think that’s it but I’m not very good with Linux myself so maybe someone can confirm :innocent:

I solved the problem, thank you soo much for your help :kissing_smiling_eyes:

:rofl: man… :grimacing:
the windows gui works fine too…
for people who arnt firmiliar with linux…
the likelyhood of messing up and waisting all your time is very high
with linux and no experience

if ur trying to use somthing your un firmiliar with becasuse some people tell you thats its easier to stay synced or whatever isnt true…
im very good at linux… and i run my windows vm inside of linux…
just because of how rock dump simple it is…
harvesters are ubuntu shell servers… for sure
very easy to look after a cloud windows vm with a gui… 0 complaints

take care happy farming :cowboy_hat_face: