No attempted proofs after new install Chia

Hi there, can anyone help me with this one. My previous windows hdd gave up on me so we had to do a complete new install of windows and Chia with new syncing. Took me a couple of days.

After syncing, chia says farming, but no plot has passed filter or has an attempted proof. It says ‘none of your plots have passed the plot filter yet’

Hooked up another pc on the network and did a complet sync as wel, same problem there.

I’m guessing a problem with the internet.

Port 8444 is forwarded and checked working, upnp is set to false, time is synced……

I’m out of options, does anyone else had the same problem and got it resolved?

See the screen that I mad of it.

Do you really have your db on a hdd?
Are your plots properly added? can’t tell as you’ve blacked it out.

Oh, you left one lol 358tb.
No idea sorry, never seen this before.

I’d backup db and do a fresh install, can’t hurt if your not farming anyway.

Sorry, they are on an ssd drive

What I can tell, properly added, they are found, missing 40Tb but that is another issue that’s separate of this problem

Isn’t upnp should be set to true? Recommend you to to do so and reboot your farm

On the farmer node (true) and other machines set to false.

Thing is upnp is just for auto port forwarding, if the main node has a static ip and ports are forwarded it should be working even with upnp off.
It’s worth trying, but should be fine as is I’d have thought.

Searching the forum using term " upnp " multiple threads of ppl having upnp off and farming just fine.

Possibly port 8447 should also be open.
Alas it seems not, 8447 is internal for farmer to harvester.

Set upnp to true and forwarded port 8447 also. Both ports check as open when I do port checker.

When I restart Chia, normally It shows instant how many plots you have, now it takes couple of minutes to show.

It said synced right away burgwal plots didn’t show up for a couple of minutes.

Problem persists still no attempted proof!

Version of chia is latest 1.2.11

Can it have anything to do with router settings? Didn’t change it, only tried to change something ontheven 2.4Ghz network but this pc is hooked on the internet using a wire.

I use an old router as access point, but worked before and am using it so as of from may 2021

Going to change it for a switch later this day, hope it’s gonna make a difference.

Any tips or help from people who had the same problem and got it resolved would be super nice

I had sone time ago all plot vanish because i put there in folders,……

Don’t know if it will help, but a few had issues going straight to .11 , the work around was to install .10 , then upgrade to .11 .
If you try it just back up db so you don’t have to sync again.

It’s a longshot, but if your not farming maybe worth trying.

I don’t know why you haven’t looked at your debug log yet (or anyone mention it). I’m sure it will tell you something.

Upnp should not be necessary if you forwarded port 8444 in the router.
Upnp is considered pretty risky security wise because (if it is enabled in your router) any application on your pc can open any ports.
Port 8447 is not used outside your local network. An open port in a router is also an additional security risk, I would close it.

I’m not convinced it is a router issue, other things seem to be out or order also.
Your Farm sections reports some 368TiB of plots, but in the Plots section none is shown and you are invited to ADD A PLOT…
Or do they show up, but is your screenprint just moments before?
If they do show up, I remember there is an Advanced Options item at the very end when you scroll down.
Not sure it was in the Plot or Farm section but I’ve seen a warning there when the Client does not have the right keys for the plots it has found.
So considering your issue, are you very sure you entered the correct 24 word mnemonics?

You could also do a chia plots check in CLI to be sure.
In Windows I believe you have to start Windows Powershell (right click the Windows Start button) and then cd to AppData\Local\chia-blockchain\app-1.2.11\resources\app.asar.unpacked\daemon

A chia plots check -g X: would check all plots on your X drive and report issues (like missing keys).

(Not a Windows user for Chia myself, so any corrections on path or command are welcome;-)

Also good advice from @WolfGT , check the logs!

If you want to check the wallet/mnemonics, easiest is to go to Keys section in the GUI and click the eye-symbol in the Private key block. This shows the words entered to compare with your mnemonics as known.

Downgraded to 1.2.10, changed the router to a switch, checked the mnemonics (same as what it should be)

In the log it says;
Don’t have RC hash


Removal of previous portmapping failed. This does not indicate an error: miniupnpc HTTP error

It says farming and shows plots after couple of minutes but no plot has an attempted proof.

Issue is on my other pc as wel, updated it also and tried that one. Only one online at a time but same issue with that pc. It worked before and I didn’t change a thing on my other pc.

That’s not a problem.

No idea what that means. But have you done all win updates to see if it resolves it.

Maybe set log level to info to look for other problems.

I see (most of) your plots have a pool contract address, so NFT plots.
Are you self pooling or in a pool? And before the windows crash?
Does the Pool tab in the GUI also report the number of plots? Is the Plot NFT there?
Could you without the launcher ID and pay-out address visible do a screenshot please?

And did you try/succeed with the chia plots check command in CLI/Powershell?

Chia plots check do check as oke

I do both, have 1200 plots in pool and rest in solo. Was working fine up until windows crash.

This is what it shows

I also plotted some extra plots but issue still occurs! The newly plotted plots doesn’t show up either!