No partials in debug log, no pool plots in GUI

I have 18 valid plots, but none are showing up the the pools tab of the GUI. I’m unable to find partials in my debug log, although my wallet is synced and I appear to be connected. Ports 8444 and 8774 are open. I am getting occasional harvester “reconnecting to peer” messages for port 8447 in the debug, although block validation is occurring.
This has been my pool plot situation for hours:

What’s going wrong here?

Obvious question > Did you make a Plot NFT and assign that to the plots before starting?

That may seem confusing to some. Using the GUI method here…

Did @ooooo create an NFT then create plots using that NFT?

If he did, then this could be a similar issue that I had. I quit out of Chia and closed all processes and tried again to no luck. Rebooted next and no luck. Reinstalled Chia (upgraded to 1.2.3) and then I solved my issue after a reboot.

The bigger question is: Is there an NFT in the GUI and are there plots tied to it? Is the wallet and blockchain synced enough (I don’t know what enough is as I have always been synced since pooling).

Yes, I created an NFT prior to pool plotting and created the plots through that NFT. I have updated and rebooted to no effect. Wallet had been synced about an hour in this most recent attempt but pool tab hadn’t updated with the 18 pool plots. I still have my minor amount of XCH in my wallet. I am assuming that this is because of a spacepool promo (joined ~July 10).

Is there a way to check or confirm NFT/plot status through CLI (Windows Powershell or other)?

Did you set your log to log level : INFO


As its kinda necessary. Or they won’t appear.

Yes, log level is set to INFO. Running .chia\mainnet\log\debug.log confirms that proofs are being completed, but there is no record of partials.

A few questions… if you wouldn’t mind. And there will be a few more after that probably.

  • Windows or Linux?
  • GUI or CLI?
  • Do you know how to use a terminal?
  • What did you use to create the plots?
    • What command or program did you use specifically?
    • Can you provide a screenshot?
  • Plots are OG or NFT plots?
  • Are you with a pool or self-pooling?
  • What version of the Chia client are you using?

I just remembered/realised, with 18 plots you might not generate any partials or at least not very often/many.

Interesting, I was told it would take between 10-20 plots. Will try generating more. As for your questions:

  • Windows 10
  • GUI, CLI to see logs and check plots
  • GUI to creat plots
  • Created plots using Plots tab in GUI, create plots from NFT. Eg.
    (mine has 0 plots)
  • NFT plots
  • Joined SpacePool before creating NFT plots
  • Chia 1.2.3

Thank you for your time and attention :swimming_woman:

What is showing in your plots tab?


Currently, only the 3 plots I started pool plotting. Previously, it was just the option to add plots.

Did you add the directory for your new nft plots?
Screenshot from 2021-08-04 00-21-45 image

The directories containing both my existing 18 pool plots and the temporary plots have both been added through the Harvester Plots section since prior to creating the first NFT plots. They are both visible in the add plot directory pop-up.

And those plots are in the base directory of those drives and not in a sub-directory?

No subdirectories, everything is in the base directory.

And the 18 nft plots still don’t show here?

What about when you run chia plots check?

INFO Found 18 valid plots, total size 1.78145 TiB 2021-08-03T20:01:32.331 chia.plotting.check_plots : INFO 18 plots of size 32

It’s been consistent like this despite the partials issue.

If the logs say they are found then it must be a problem with the gui.
Are the plots passing filters? it’ll show up in the logs as:

I’m getting a lot of Duplicate compact proof and occasional create weight proof peak but nothing like your screenshot. Worrying message:
INFO Cannot connect to host 61.1XX.2XX.10:8444 ssl:<ssl.SSLContext object at 0x00xxxxxxxxxxx3EC0> [The semaphore timeout period has expired]

my logs are filtered to only show lines with the word ‘proof’ in it so yours might look different because I’m on linux.

I’m also seeing the ‘duplicate compact proof’ warning, but I suspect its an issue with the GUI. When I run chia in the CLI only they stop appearing. I spoke too soon, they started showing again, just less frequently.

Have you forwarded port 8444 on your router to your farmer pc?

Getting sleepy. Before I go to bed, does your chia plotnft show command show any plots in your pool?

No, it shows Number of plots: 0 same as the GUI