Node loses connection arbitrarily

Was just watching “The Poor Investor” 9/16/22 edition, and he’s complaining about the exact same issue here…lost sync for no reason. So it must be a thing, but I haven’t experienced it. I guess an answer could be… next version please!!


1GB IN 1980?? Are you sure? Maybe 1MB! :slight_smile: I was working on Sun kit in 1990 and a140MB SCSI drive was the norm, and expensive, then…


Easy to forget , in 1977 I worked for Siemens in the EDX group using DEC PDP 11/34 with RK05 disk packs that only stored 2.5mb.


My Atari 2600 has 4k of storage (read-only cartridges), and 128 bytes of RAM.


Oh yeah, those were fun to work on when a head crash occurred. LOL :slight_smile:

Yes, 1GB. Google it :slight_smile: I worked on it as a field tech. As big as a large clothes washer. 10 years is light years as I was the Director of Engineering where we invented the first commercial RAID product in the world. A lot occurred with Moore’s Law. Now items change so fast Moore’s law is almost not even applicable.


RK05 was a bastard to work on. A fixed platter with a pizza box in the oven. LOL. HDD’s were a blast to work on back in the day. :slight_smile:

1 Like

So a quick update, the node is still trucking ahead collecting my bits of XCH :slight_smile: Very strange issue. I will run the other steps if this fails again. I can say for me, 1.5x started this issue as in previous versions I could go until the MS Updates without a reboot.

Does this machine get used for anything else?

Not a thing. I check the status twice a day and other than that, no one touches the rig as it just farms 24/7, until a glitch occurs.

@17:15, EDT, I stopped getting updates.

I checked my log, and the only wallet references were pertaining to a peer not responding in time. I do not know what that means, but it shows up periodically throughout my log.

@17:30, my GUI reported that it was not synced. Seems like it waits util it is 15 minutes behind, before providing a warning.

taskmgr.exe reported that I had 24 chia related processes running.

I then ran:
chia start -r all

taskmgr.exe then reported 11 chia related processes running.
After a couple of minutes, that changed to 20 chia related processes running.

When I ran “chia start -r all”, it gave me a timelord complaint:

But it shows that it stopped and then started “chia_timelord”.
So I do not know what, if anything is wrong, or why it complained about the timelord?

A minute or two later, I was fully synced.

But as it pertains to your (@Lsherring) wallet issue, I did not see that in my logs for my 1.5.0 version.