Not found Plots. Plot files displayed but not farming

I copied plots from Linux machine. Now Adding in Windows machine by Add Plot Directory Option in Plots tab.
Not found Plots. Plot files displayed but not farming.

Is the windows Chia all synced up? And what version of Chia are you running?

Chia version 1.3.0
Chia is in syncing mode.

You just have to wait. When I install a beta update on one of my nodes until it has synced it doesn’t display on that machine.

beta is up to image

Sync has been completed now but problem is same

Did you try to stop/reboot/restart?

I have solved it by myself.

What did you find that worked?

  1. Close Chia software
  2. Rename .Chia folder to .Chia1
  3. Run Chia software again and browse Plot directory. It will start syncing from zero. But ignored it.
  4. Again Close Chia Software
  5. Delete newly created .chia folder
  6. Rename .Chia1 folder to again .Chia (Reverse of Step-2)
  7. Run Chia Software. Now farming has been started.
1 Like

Check the error logs, perhahps those plots are not associated to the key or incorrectly created… but logs should provide more information.

1. Is it mandatory to associate with Key ?
2. How we can associate plot with key ?

If you want rewards, yes.

Use your keys when making them.
Make sure they are the same keys you used to plot to start farming client.

1 Like