Not sync anymore from day to day

I have a problem and I dont know why, I didn’t change anything.
It is not sync anymore but why??? :grimacing: :woozy_face:
it is properly connectd to internet
What can I do?

and sometimes it looks trying to sync as you can see in this other image, but starting from before :woozy_face:

thank you

When was the last time it was synced? Where is your chia database stored on which drive?
When’s the last time you scanned your disk?

What version of Chia? 1.2.11?

If you have Chia installed on your OS disk, make sure there is enough free space.
The blockchain + wallet databases have grown to ~40GB together, together with other things going on in windows and users directories it could outgrow available space .
With not enough space to add blocks the database will become out of sync and maybe corrupted, causing it to resync from scratch.
Just a thought, sorry if it was a too simple one;-)

1 Like

When was the last time it was synced?
maybe 2 days ago but I ma not sure , i just noted that for case
chia database stored on which drive?
It is on main HD where there is the os c:

When’s the last time you scanned your disk?
For what? what kind of scan ?

chia version is 1.2.11

130gb free on main HD I think the space for now is not the problem

I am very worried the situation is still the same:
Status: Syncing 0/1,277,584

Could you do a screenshot of your Connections section from the Full Node panel?
Is your CPU maxed? Your HD maxed?
How big is your blockchain db? What is the date on it?
I assume, you have already tried to reboot.

What do you mean with “Is your CPU maxed? Your HD maxed?” :blush:

This is what I find in C:\Users\user.chia\mainnet\db

This is the screenshot of connection section in full node

myabe I understand what you meant this my task manager

You only have those two lines in that Connections section? That would be really bad (or catastrophic).

Those two lines are your own farmer and harvester. If you don’t have anything else there, that would mean that you may have problems with connecting to other peers. Potentially, your router got updated, or your ISP is blocking you, or maybe your local firewall (you didn’t let it enable port 8444, or some Windows update screwed it up.

That snapshot of your db folder suggests that your node is getting new peers (date on peers wal file); however, your db is not being updated. Adding that to the connection setting that kind of further suggests problems with 8444 port (peer list is not obtained through that port).

Just a note, I have been using 500GB SSD on all my machines, their cheap enough and do the job.

Actually, your Task Manager also suggests that your Chia may have not started right. It looks like two instances are orphaned (those in the background processes section). In my case, I have just one main Chia entry with 12 sub-processes.

I would shut down Chia, make sure that there are no traces in it in Task Manager, and reboot your box, and restart chia.


We are having same problem here; the wallet db is synced. The full node database start, and when it is synced close to current time, it shows like the initial screenshot shared here (“Status: Not Synced”).

We are using a farmer plus one harverster, Ubuntu on both. There are enough free space in HDD. It’s a bit frustrating have 1PB not farming due this weird issues…

What @frankota can try is to manually add one of chia’s nodes.
In Full Node Connections settings click Connect to Other Peers and add (depending where you are)

North America:

The part before : is the host address in line one, 8444 is the port number for line 2.

If this node does not come up in the list there is definetly something wrong with your internet connections.
Reboot your modem first, stop chia and reboot pc/restart chia for a second try then.

1 Like

Also a port scan at to your own public ip address can tell whether port 8444 is open for incoming connections.
Although not strictly necessary for your node, for the network as a whole it’s something to go for.

1 Like

There should be no difference between manual or automatic adding peer process. The point of doing it manually is purely for testing a specific node (say an instrumented node, so more debugging can be done on it). So, if he has no peers in that tab makes this point kind of redundant (IMO).

There is no need to have this port being open (mine is closed - and no, I didn’t do that UPnP test yet, sorry), as peer connections can be also initiated by his node. So, this test is also not really telling us much.

Although, it could be that his ISP is killing all 8444 bound connections (both ways), and we don’t have a test for it. Although, if everything else fails, a VPN test would be in place.

It looks to me that either his chia didn’t start properly (based on those background processes that are potentially orphans from a previous run), or his box firewall is blocking his node. At least, that would be my best guess right now.

However, if a local firewall would be blocking port 8444, maybe those two local processes (wallet/farmer) would also fail? So, maybe this is not an issue?

It would be nice to put a list of what to check, and include all those suggestions. There is “Tutorials & Guides” category, so maybe it could be put there. It would be easier to point people there to go through that list, and come back here if still having problems, rather than every time ask the same questions, …

I think this is really a good question to always ask first. It already happened few times, and it stumbled most of us (of course, me included).

there is some connection more but status still:Syncing 0/1,279,713
Sooooo strange andy others idea?

The port is opened as you can see in the image bellow

How many peers total do you have in that Connection section? Are all 0/0 on MiB column?

What those two peers indicate is that your node: 1. connects successfully over port 8400, 2. can read some data (i.e., shows the height of those nodes). So, from connection point it kind of looks good.

now I have 2 connection sometimes 3 but just for few seconds, all are 0/0 MiB.
For the ip it shows height 1,187,865
But it doesnt change it is always

This may happen if your computer clock is wrong. Check your computer’s date and time. Set automatically. Replace your bios battery.

1 Like