Not synced while 60 peer connections

Hi. Since 1.1.4 my full node status 70% of time is “Not synced”.

  • My 8444 port opened and I have almost instantly 40-60 connections
  • I’ve tried WiFi and LAN (100MB/100MB)
  • I’ve tried to delete wallet db, peer table etc.
  • I’ve tried to reboot my PC few times
  • My Firewall settings are OK, I’ve tried to disable firewall at all

Some things from the LOGS:

2021-05-09T14:57:58.927 wallet chia.rpc.wallet_rpc_api    : ERROR    error No backup on backup service
2021-05-09T15:03:25.083 full_node chia.full_node.full_node: WARNING  Invalid response for slot None
2021-05-09T15:03:25.844 full_node chia.full_node.full_node: WARNING  Invalid response for slot None
2021-05-09T15:04:47.167 full_node full_node_server        : WARNING  Banning for 600 seconds
2021-05-09T15:04:47.168 full_node chia.full_node.full_node: ERROR    Error with syncing: <class 'RuntimeError'>Traceback (most recent call last):
  File "chia\full_node\", line 628, in _sync
RuntimeError: Weight proof did not arrive in time from peer:

2021-05-09T15:06:19.926 full_node chia.full_node.full_node: WARNING  Invalid response for slot None
2021-05-09T16:47:53.183 full_node full_node_server        : WARNING  Trying to ban localhost for 10, but will not ban
2021-05-09T16:47:53.268 full_node asyncio                 : ERROR    Task exception was never retrieved
future: <Task finished coro=<ChiaServer.incoming_api_task.<locals>.api_call() done, defined at chia\server\> exception=CancelledError()>
2021-05-09T16:47:53.184 wallet chia.wallet.wallet_node    : ERROR    Error while trying to fetch from peer:Peer returned no response Traceback (most recent call last):
  File "chia\wallet\", line 597, in _sync
  File "chia\wallet\", line 635, in fetch_blocks_and_validate
ValueError: Peer returned no response

2021-05-09T16:47:54.227 wallet chia.wallet.wallet_node    : ERROR    Loop exception in sync Was not able to add blocks 37407-37439. Traceback (most recent call last):

Is there is anything I can do?
Please, advice…

There is currently a network-wide issue affecting syncing: FYI: Network is down @ block 255108 - #25 by eigenkiwano