Not syncing Error

Hey I’m new to chia and trying to get set up but I keep getting errors and the orange sync text turns red and says not synced or not syncing I’m really not sure what to do also I checked the debug and noticed there were errors so help would be
Greatly appreciated

First of all, welcome to the Chia community!

I can see a couple of issues here:

Firstly, it is showing that you have no plots. It doesn’t affect sync, but is the first warning on your screen. Might want to create a plot to get rid of this error.

Secondly, the other errors appear to be regarding your wallet not being synced. Usually, this is because you copied the /db files over from another machine, but didn’t copy your wallet/db files over. That or your wallet/db files have become corrupted.

If you copied the .chia folder in its entirety from another user (another private key), then it is pointless trying to link that to your keys. You are best deleting and starting over. Only copy the wallet DB and main DB from yourself on a synced system to yourself on an unsynced system.

I never copied anything I just downloaded the chia program and tried to star syncing

Thx for the welcome but
I never copied anything I just downloaded the chia program and tried to star syncing

Oh so you’re literally just starting out?

Then, are you using gui or command line?

I’m not sure what you mean sorry could you elaborate what GUI and command line are

Right now all I know is I’ve been using the chia desktop application

Then you’re probably using the GUI (Graphical User Interface). Hmm, then its surprising that a fresh new install would have any problems syncing at all.

You might want to go through the beginners guide and make sure you have set up the application properly, like generated keys, a wallet, opened port 8444, can connect to peers etc etc.

There are some great videos on YouTube if you’re just starting out.

1 Like

So I have my key wallet port 8444 and I can connect to peers but I’m getting
Error exception task and
Warning trying to ban local host for 10 but will not ban and bad peak response from peer None

I also have “trying to ban local host for 10 but will not ban” and many others today. With (usually) synced Chia. I think there are some problems with Chia network. The app went out of sync several times for several minutes. The restart is painfully slow.

Yeah I have no clue. Never seen this error before. Look like an issue with your wallet. But I don’t run windows or gui so I have no idea how to fix this.

Has anyone else encountered this problem?