One PC: status `not synced`, other `syncing`

I have 2 pc windows with chia installed.
One of them now is plotting and the status is not synced, the other one instead I just open it to check the status and after little bit time it changes from synced to Syncing 82144/243911.
What could be the problem?

I’m not sure what the question is? One PC is working to be fully synced, the other hasn’t started yet.

Is your question why the one hasn’t started syncing? If so: did you open port 8444 for the PC that is currently syncing? In which case, the other one won’t be able to easily connect to start syncing since you can’t direct 1 port to multiple machines.

There’s things you can do to help that PC out though, adding some introducers could help. Plenty of threads on this forum that have all of those instructions.

1 Like

thank you for your answer i am new and i am trying to understand.
Now I turned off the pc that says before Syncing 82144/243911 and the pc with not synced now is syncing.
All tutorials that I found about how to have more plots pc using the CLI it is necessary??
It is not possible buy the GUI?

This should be in the support topic. Moving

1 Like

I just found a video it explain how to disable uPnP when running muliple nodes?
Could be that my solution?

thank you

1 Like

I think I solved with the solution in this video:

Now Both pc show Syncing xxxxx/xxxxx.
just to know what are those numbers?

Just so we don’t have to all watch the video, what was the fix?

The video show as Disable uPnP when running multiple nodes according to this document “Windows Tips and Tricks”

So on machine where I perform the creation of the plots I got this command:
cd $env:userprofile\AppData\Local\Chia-Blockchain\app-1.1.4\resources\app.asar.unpacked\daemon
./chia.exe configure --enable-upnp false

Now,most of the time, on both pc in the same network there is the Syncing xxxxx/xxxxxx

Anyone knows how to do that on ubuntu?
I am trying to find something on internet but with no result about chia.

thank you

Disabling UPnP on Linux is the same command.

I am following this document but I really have problem to understand this point:
Locate harvester: farmer_peer: host: localhost-- change only this location-- type in your main pc ip address (ex 192.192.x.x)
I am really confused, how I have to read that? there are too much : :slight_smile:
And why it is necessary indicate the ip of main PC?