Plots do not recognize in pool after copying to another computer

I copied my 271 plots from a computer on which I was plotting and farming correctly in the pool
After copying to a new computer that has the same access keys it does not recognize the plots for pool
How can I solve this?

I guess the most basic question would be … did you add the new folder that holds the plots to the Plots tab?

Yes, see that he recognized the 271 plots

Next is refresh plots in the plots tab, or restart Gui
maybe check config.yaml if the directory was added properly?

Yes restart Gui check config.yaml
I think I have to import NFT from PC1 to PC2, how do I do that?

The NFT are on the blockchain
stop the services delete the wallet db and let it resync


Hello @mgonzalezm what do you suggest is that I delete the PC-2 database and sync again from scratch?

Yes, but only the wallet database (the one under de wallet folder), not the main node database.

@mgonzalezm thank you very much for the tip, it worked!

1 Like

I’ve tried this (deleting /wallet/db) but still unable to get past the connecting to wallet screen.