Plotting command gives odd list of 'errors'?

I am very new to CHIA and plotting. I believe that I have everything loaded and installed properly but when I run the following command I get some 60 lines of ‘information’. I must be doing something wrong, hopefully easy to spot for someone else. :slight_smile:

chia plots create -k 32 -b 3400 -u 128 -r 4 -t /media/merour-p01/tmp1/t01 -d /media/merour-p01/PlotsHDD01/p01 -n 2 -f [farmer public key] -p [pool public key]

A few lines at the beginning and a few at the end (so as not to overwhelm the topic):

Traceback (most recent call last):
File “/home/merour-p01/chia-blockchain/venv/bin/chia”, line 33, in
sys.exit(load_entry_point(‘chia-blockchain’, ‘console_scripts’, ‘chia’)())
File “/home/merour-p01/chia-blockchain/chia/cmds/”, line 77, in main
cli() # pylint: disable=no-value-for-parameter

File “/home/merour-p01/chia-blockchain/venv/lib/python3.8/site-packages/yaml/”, line 438, in parse_block_mapping_key
raise ParserError(“while parsing a block mapping”, self.marks[-1],
yaml.parser.ParserError: while parsing a block mapping
in “/home/merour-p01/.chia/mainnet/config/config.yaml”, line 78, column 6
expected , but found ‘’
in “/home/merour-p01/.chia/mainnet/config/config.yaml”, line 78, column 31

Thanks so much.

Do you specify your -p and -f values exactly as you posted them? Because that is not gonna work.

mostly you don’t need those anyway if you are running on the same machine where you also farm. So you might as well leave them out and see if that fixes it

Hi Tydeno, No, I purposely removed my keys. I doubt that they had anything to do with the issue and I didn’t see the need to make them more ’ public’ . :slight_smile:
Cheers Merour2021

Thanks for the response, Voodoo. I have (or will have three computers). I have an old laptop (15 yrs old) as a farmer, a new higher end desktop as the plotter (and for the moment, once I get the thing working, a harvester) and a RP4 waiting in the wings as the longer-term harvester. All run Ubuntu (or its flavour). So I do need the keys in there to make sure everything works as it should. That being said, I’ve gone and tried to reinstall and came across other issues. :slight_smile: So this set of problems is now moot. But you’ll probably see me elsewhere with those. ha ha. Cheers, Merour2021