Plotting taking ages

I need some advice, I have a Raspberry Pi 4 and I finally got it working but now I tried to make Plots everything is so far ok but I waited like 5 Hours and its stuck on Computing table 2.

Actually, from your pic, it doesn’t appear there is any error … so it is just taking time, likely quite some time. If you weren’t aware, plotting time is limited by CPU speed, CPU threads allocated to it, drive speed (ssd or HD, flash card not advised), and to a lesser extent memory speed.

I’ve not tried plotting on a Pi, but it looks to be near, if not, the slowest plotting hardware available. And by slow, I mean glacially slow, sorry to say. But I repeat, I’ve not tried it. Hopefully someone who has, can give you better actual empirical advice.

Another way of looking at plotting speed is to consider Wh needed to produce one. I would think that on average, one plot needs about 100-200Wh. As your RPi draws about 10W only, that means that you should expect one plot to be finished in about 10-20 hours.

Thank you very much, I appreciate that!
I will try to wait hopefully nothing goes wrong.

Thx! I basicly just need to wait some time.

In 50 years might as well reach a 100TB farm.

I waited for almost 24 Hours and its still the same, nothing has changed or anything.

Did you try to use top to see whether your cores are working? Maybe the plotting process has already died?

Although, as everyone else is suggesting, RPi is not really meant to run plotting. So, maybe there is no point to continue this experiment. Yes, potentially it can pull it off, but contrary to what RPi would suggest, not Wh saving, and times are horrible.

Thank you,
Is there a way to plot on to a Hard Drive from another Pc and then just take the plots to the RPi?

Yes. You can plot on any PC, don’t even need chia software. Once plotted, move the file to your farmer computer. Or fill up entire HD, then connect it to the farmer

I just tried that, I plotted on my Main Pc and every thing was alright but when I tried to bring it to my RPi it could not find it

This screenshot is strange. How is it saying that plots “not found”, yet they are listed? Could you translate that error message to English please?

I don’t see that you have added any drives with “Add Plot Directories” ???

So it doesn’t recognize the plots. Did you use the correct set of keys on the PC when creating plots? If they were initialized with different keys, the plots will not be compatible.

I just replotted everything but it still didnt want to work, every time it shows the same issue