Plotting to pool, but plot count in GUI Pool tab always wrong (by a lot!) 1.2.2

Hi folks, can I ask somebody for some help please?

I started plotting with pools a few days ago (full node ubuntu 20.04 LTS, harvester on separate linux machine, all plots on NAS and in different folder (and mount) than the OG plots.

Initially the plot count in the pools tab of the GUI was showing the real picture but since last night, the figures are completely off. I.e. I may have 50 plots but it’s showing 10, then it jumps to 24, etc. What’s the best way to troubleshoot this? I know the plots don’t refresh reliably on the GUI so I did manual refreshs but still not correct… and yes, I am using the right contract adress when plotting… Thanks!

PS: I upgraded to 1.2.2 and still have weird counts on the number of plots…

So still not quite figuring out the real reason behind this, I think the fact that the GUI doesn’t refresh the plot count automatically (known issue) is linked to this problem as well. Rebooted the node, and suddenly the plot count was updating again.

So I think the bug of the GUI still exists but at least it’s not affecting the actual number of plots communicated to the pool.

I am on windows and have similar issue. Except I am also not sure it is giving me proper pool credit.

I am using 2 separate plotters to the full Node.

Under the “Farm” tab in GUI, my “Last Attempted Proof” increments the “Plots Passed Filter” as new plots are copied to the plot directories. However the “Plot Count” box at the top is still the previous number.

If I go into the “Pool” tab, my “Number of Plots” is also the old/stale plot count number.

I have been manually going into the “Plots” tab and clicking the three dots to the right of Add a Plot. and selecting “Refresh Plots”.

Not sure if it affects anything. I imagine there is a command prompt command for refreshing the plots that could be Task Manager/Cron’ed.

Fixing this was not in the version notes for 1.2.2, so I am assuming it just has not been addressed yet.

Everything I have seen on my farm indicates that the pool is seeing the correct number of plots, even if the GUI is not.

Do you know how to look at your farm’s stats on your pool? On spacepool (which is what I have been using) you can go to their website and search using your Launcher ID from the pool tab of the GUI to see what the pool’s estimate of your plot space is. It won’t be exactly right but it should be close to what you actually have.

Your pool probably has something similar available.

Also since you are replotting check and make sure that all of your plot disks and directories are set up correctly in the GUI - I totally forgot to add a subdirectory that I had moved a bunch of OG plots to and was missing like 80 plots for a while :roll_eyes: