Pool switching is kinda stuck

Yesterday I tried to switch to solo pool and didn’t enter a fee, after about 8h I restarted chia application and on restart the pending status was gone. So I tried again and this time with a 100 000 mojos fee and now almost 10h later it is still pending, even the fee of 100 000 mojos is pending for 10h. Anyone that knows wtf is going on? I’m using 1.3.3 on windows

Dust storm.
Here is a chart showing what others are paying to push transactions through.
Maybe try upping your fee.

Sorry , that’s not the best chart , not up to date.
But I can only find that, and this one, which won’t load properly for me.

https://www.chiaexplorer.com/charts/average-transaction-fee

I did cancel again and used a 0.00011 fee instead of and 8h after that still pending, then someoen told me that gui is buged sometimes and I should cancel and use CLI instead, did that and now its roughly 12h and still pending. Have asked for help on keybase and they only say wait.

It kind of pissing me of that this is not working even though I havw a fee that in 99.99% should get me into the next block.

I wouldn’t be happy either.
It must need looking at.
How are ppl supposed to use smart contracts if they’re not working…

fucking hell, well my desktop crashed and just to be sure I deleted the transactions and tried again, now I’m closing in on 48h and still stuck with pool farming.

Has anyone else recently successfully changed from pool to solo? Also what fee did you use?

Sounds like something is wrong.
If you see this chart.
Anything under 200 should be processed with 0 fee.
Maybe try keeping an eye on it, and if you can do it at a low transaction time.

https://www.graphchia.com/Mempool

Being smart contract I think it always needs at least 1 mojo ( I could be wrong)