Problem with joining pool

Hi everyone, i have been struggling with this problem now for more than 2 weeks. My wallet and node are fully synced but i am stuck at creating plot nft says waiting for transaction, still saying same from last 24 hr
Tried different versions of chia , no success. Any help will be appreciated thanks

Are you trying to create a new nft for space pool, or point a current nft @ space pool?

I’ve successfully pointed my nft to them this morning on latest release .11

Yes i am trying to create nft @ spacepool. Gui Doing same thing over and over “waiting for transaction to be confirmed from 24 hours almost when i tried to create one. I tried to quit gui , tried to delete dm files from wallet still no success , m using .11 as well also tried so many different versions . I have sent 1 mojo to space pool almost 5-6 times and it was confirmed but Still stuck at waiting for transaction to be confirned.Next thing i am thinking to install fresh copy of window and start from scrath but node takes ages to get sync. Can you please tell what else can i try ?

I would not reinstall Windows. That should be the last thing to try.

There are two dbs, the first is the blockchain, the other is your wallet. My understanding is that wallet is derived from your local blockchain db; therefore, recreating it should be really fast (maybe minutes?).

I would try to shut down chia, reboot, delete all files from your %userprofile%.chia\mainnet\wallet, and start chia again. Maybe that problem indicates some issues with your wallet db. Again, I am not sure whether that will fix your problem, but it is a much faster check than killing your blockchain db, and waiting a couple of days to get it rebuilt.

However, before doing that, I would shut down chia, reboot, start chia (wait a couple of minutes), try to createdthat nft and check your debug log. Just search that log for ERROR string (findstr ERROR %userprofile%.chia\mainnet\log\debug.log on command line). Maybe there are some clues there (e.g., problems with that wallet db, etc.).

Also, could you run “ping” and check whether you can reach space pool servers?

1 Like

OK, if you’ve not plotted to it yet as it doesn’t exist, just create a self pooling nft, then after that’s created point it to space, that’s what I did.

1 Like

When i deleted all db files in wallet . My wallet wont get synced , stayed at height of 1,101,372 and saying syncing . Only way i can get it synced if i downgrade to 1.1.7. Any thoughts on this ?

Can i add pool in 1.1.7 as there is no option in gui for pool and i dont know anything about cli commands. I think my problem is unsynced wallet to the the max height.

Which version are you running right now? v1.1.7 is really, really old. Maybe you meant v1.2.7? If I recall it right, pools were introduced in v1.2.0.

Is your blockchain db fully synced?

On your Connections section on Full Node tab, do you see all peers have non-zero height (but your farmer / harvester)?

When i upgrade from 1.1.7 to higher version. My wallet would not sync to max height. I was using latest version of gui before because of wallet syncing problem . Switched to 1.1.7

I would suggest that you update to the latest version.

There is no point of looking into issues with v1.1.7, as most likely problems are due to protocol / blockchain changes.

I did update to latest version . My node fully synced and my wallet stopped at one point and not syncing further . Changing to syncing and not syncing every other second. Still i am not able to see any pool in my pool window , still saying “ waiting for transaction to be confirmed” . Exhausted already . I am going to install fresh copy of window and will see if it will fix my problem. Thanks for reply though

Some people reported wallet syncing problems around 700-800. At what level your wallet stopped?

How your “Connections” tab looks like? Do all peers have non-zero heights? How many peers you see there?

I would stop chia, reboot, remove .chia/mainnet/wallet/db/* and start chia again. I think it takes about 2 days to sync wallet from scratch, but once done you get everything what you had there before, so no worries about deleting it.