Some completed plots not passing "plots check"

Hello everyone,
I’ve been experimenting with different plotting configs in an attempt to optimize my equipment. I think I over subscribed my I/O as the plotting speed really slowed down. One other consequence is I have a number of finished plots that are not showing up as valid when I run plots check. It seems to be random and as the number of concurrent plots dropped the number of invalid plots also decreased. The logs seem okay – no errors showing up. I’m wondering if it is an issue with writing the final file to disk. Is there a way for me to check this?

I’m plotting these with plotman, in case that matters.


2x 2TB inland premium plotters
lots of HDDs

I’ve seen this as well. In my opinion, for whatever reason, it is somewhat normal for a small number of plots to come out bad – even on a machine that is totally stable, passes prime95/mprime overnight, passes memtest, etcetera.

I have no idea why this is, but I believe it to be true.

I dropped the number of concurrent plots and it is better, but still not great. Maybe I’m just over subscribed?