Stopping during GPU plotting in Windows 11 using Madmax Gigahorse

Hi, I have a problem during GPU plotting in Windows 11 using Madmax Gigahorse: the program stops at phase 1, table 4 without issuing an error message. The settings are visible in the screenshot. AMD EPYC 7532 processor is used, 512 GB of RAM, 2 x RTX 3090. I don’t understand what’s the cause. I also started the program without a key - M 256 - the result is the same. Installed Microsoft Visual C++ Redistributable:

I dont know about windowns, I use ubuntu is much more stable to plot and farm.

You dont need 2 GPUs to plot. Because your SSD will limit the time plot. (You need to way for time to flush the plot at the SSD.

I believe the problem is on the command line. (if the drivers is installed correctly)

I have there dual xeon 512Gb(DDR4) with 3070, 2x SSD 1.92Tb SAS(Raid 0) and time to plot 6min to a K33

./cuda_plot_k33 -n -1 -C 8 -t ~/download/temp -d … -d … -d. … -c… -f…

I use 10 different destinations(HDDs) for the plot never stops. I can plot 30TB per day.
Try with only 1 GPU and try the command line differently or try to look with -h.

1 Like

Using 1 GPU, no error, thanks

If you make it to the middle of Step 1, I think you’re on the right track. If it didn’t see the cuda devices, it would show that as an issue and wouldn’t even make it to Step 1.

I would suggest adding in one or two of the temp directories and see if that helps. You shouldn’t need them with 512 ram but it’s worth a shot.

If that doesn’t work I would suggest setting -M really low just to see if it is maxing out on RAM, then you can go from there and start to increase that arg.

If it works with either of the suggestions, in my experience, it means it had an issue with maxing out the RAM and killing itself.

The next thing I would do if that doesn’t work is only specify one GPU.