Stuck on Connecting to Wallet

I was on 1.1.3 and came this morning and saw has no connection.

Then I restarted Chia. Even It is not passing connecting to wallet part.

P.S : I already updated to 1.1.4 after this incident. But still loading

You may have to close it down and restart the box.

I tried everything. even uninstall install chia.

it is working only when I am deleting C:\Users…\ .chia
Then getting to this screen

I tried to drag and drop my old files from .chia\mainnet\wallet\db to this but it is not taking them .
And when I am skipping that I am losing my coins and sync.

I was getting stuck on connecting to wallet phase. In my case a reboot did the job.

just putting this comment to say I solved the problem. for my case Reboot or Reinstall or Unistall install didint work.

my solution was I deleted .Chia folder in user folder in C drive.

It took a while to sync whole network again but my coins returned back at the end.

1 Like

I had a similar incident in 1.1.4

Whenever I delete a running plot, (apperently) the Gui restarts for some reason and then gets stuck on “connecting to wallet”

In my case it was solved by deleting all the temp files, and then rebooting.

1 Like

I’ve had similar issues previously and the only thing that has worked is restarting the machine completely (sometimes more than once).

I’ve found that eventually after sufficient reboots I get the Windows Defender prompt again for Chia (even though it was already allowed) and after allowing that it loaded up ok.

1 Like