Syncing is lagging

At 7:15 PM, EDT, my Full Node Overview screen was displaying “Not Synced”, and the last “Header Hash” that came in was at 6:36 PM.

I have a good internet connection, and new ticks are coming in, because the “Height” and the time are incrementing, albeit not keeping up with the current time.

Is anyone else having this issue?

Should I wait it out? Or should I re-start the GUI?

Chia 1.2.11
Windows 10 Home

Good time to upgrade to v1.3.3

I will be upgrading the next time Windows forces me to do a re-boot.
I will do so after the re-boot.

Are you synced?

Yes, I am - both node and wallet. All peers are at 1,884,609, as is my node. New blocks are being processed fine.

I restarted the GUI, and it synced up on 2 minutes.

I hesitated to restart the GUI, because it takes a fair amount of time for all of my plots to be recognized.

First, why are you still on that old load, I’ve been running 1.3.4 on my farmer and installed it on all my harvesters, so far no problems syncing etc. Can’t tell you much about Windows 10 home, I run pro and enterprise on my boxes no issues so far. I would shut down Chia and reboot the box. How much space do you have on C: Drive?

Just do the upgrade, you will be glade you did. And get off that v1 database.

You mean 1.3.4 :slight_smile: xxxxxxxxxxxxxxxxxxxxx

Nope, still on v1.3.3, and waiting for 1.3.5 - maybe.

1.3.4 is a significant GUI improvement. Well worth upgrading.

1 Like

Everything is running smoothly.

When 1.3.1 arrived (or was it 1.3.0?) people were reporting all sorts of issues. So I waited.

Now that the 1.3.4 is running smoothly, I will be upgrading. But I prefer to do so after a reboot. And that reboot will be forced upon me in approximately 10 days.

The various Windows versions basically unlock features.
Pro unlocks Bit Locker and Remote Desktop Server. Maybe other stuff?

I have no experience with the Enterprise version. But I suspect it is still the same kernel, etc, but with more functionality (more features than Pro).

One nice thing about the Enterprise version is that it will not force you to run Windows Update. No forced re-boots.

284 GB is free.
It is a Samsung 980 NVMe.


I know that version 1.3.3 is running smoothly. Is 1.3.4 also a solid version?
I am asking because @Jacek is choosing to bypass 1.3.4, but he did not write why (at least not in this thread).

v1.3.0 was just garbage. v1.3.1 if upgraded carefully didn’t have too many problems. v1.3.2 should have just one thing fixed, but it didn’t. v1.3.3 was also smooth for most people. v1.3.4 was causing some issues for people, and if one runs it as a node that is not monitored, UI changes have not that much value, also if one has not mega PB farm with plenty of harvesters / drives, changes in harvester protocol are kind of irrelevant. So, there is nothing there for me to jump on the 1.3.4 version. Although, it may soon overcome v1.3.3 install base (still, will wait for 1.3.5, or rather a more stable one).

I would possibly be still on v1.2.11, if not changes around db. I was hoping that in addition to db cleanup, they will also improve start_full_node code (syncing), but as far as I can tell, not much (if anything) was done to clean it up.

1 Like