To slow plotting i7 11700f 32gb ram

hi i have a i711700f z590 giagabyte gaming 32 gb ram ant 2tb nvme kinston
i start 6 plots with 60 minutes delay and afer 20 housr the first plot is about 20%
my cpu works on 10%
i run it on ubuntu gui
any help ?

than you

can you post your nvme model and setting you use to plot?


and the ssd is kingston nv1 2tb

thank you for your time

not much info on that ssd i see, don’t know how the write speed is with sustained workload.
Try 3 plots with 4 threads, with 60 min delay and see how it goes.
If it is still slow, then there is some odd problem. If it runs ok, then probably the nvme is the problem

I’m not to familiar with linux myself, there are some settings like trim to take care of.

1 Like

i worked first on windows 10 and had the same results i will try a crucial p5 nvme 2tb that i have ordered to check how its works

thnank you

Something that I have forget to mention is that I am connecting through wifi do you think it has any impact

No, internet connection doesn’t matter, plotting can be done completely offline

1 Like

May or may not be related, but i just built a Ubuntu based fileserver for a customer. I am not sure if 21.04 has full optimized drivers in the kernel for intel 5xx mobos.

I used a h570 mobo and ubuntu 20.04. I tried kernel 5.11 and 5.12 mainline kernels and no intel drivers for chipset/igpu. I had to use 5.10.1023-oem ubuntu kernel(it had some intel patches in it) to get them working 100%.

Your times are junk. Almost like plotting on HDD as temp speeds/times. What Kingston nvme model? Some ssd’s are hdd or slower speeds once the slc cache is filled(usually the budget models)

hi the model is kington nv1 2tb nvme
i used a crucial p5 2tb nvme and it created 3 plots in 6 hours
i will try more plots now with 60 minutes delay

thank you

Ya the Kingston NV1 is DRAMless and QLC in 2TB model… Not a good sustained write speed drive.

I do knw the KC and A2000 Kingstons(at least for every day use are awesome values)

You’re trying to plot too much at once. You can only plot 4 at once in parallel with a 2TB SSD
Your settings should be more like this

k=32
plots 4, parallel
21min stagger
mem 3906
thread 3 (set to 2 if your going to be using the computer at the same time as plotting)

I chachend the ssd to crucial p5 2tb and now I get about 10 to 12 plots per day

Thank you All for your information

Excellent! Glad you fixed it.