Trying to reinstall a wallet but I don't have any backup file

Dears, I am trying to recover my wallet on my computer (the same one) mac. I put the mnemonic code, all is right, than the software asks for some coloured coins or backup wallet (I don’t have any of them) and skip it. After skipping the sofware says that I didn’t give a fingerprint or this error “‘NoneType’ object is not subscriptable”

I am lost, I don’t know what to do I cannot recover my wallet! Please help me.
Thanks

You shouldn’t need that file, just the mnemonic, it should work if you enter mnemonic and skip that second col coins file.

If not, dbl chk your mnemonic, consider trying to reinstall again.

I tried to create a new wallet but still the same error. So you suggest to delete installation of desktop CHIA software and re install again?

I had something like this once, and I believe the fix was to edit config.yaml and add (at least) one directory where it can find plots, such as:

plot_directories:
– D:\

Try it, might work… or perhaps not, but worth a shot. Restart and see.

I removed the app and restarted. Same results. I also checked the directory plot information and all of them are there… I am depressed… what I can try?

If I use the Terminal the farming and plotting is running well… all is working from terminal

Somewhere in config.yaml there is a ‘null’ or ‘none’, or somesuch I think that is the issue

TypeError: 'NoneType' object is not subscriptable

================
The error is self-explanatory. You are trying to subscript an object which you think is a list or dict, but actually is None. This means that you tried to do:

None[something]

NoneType is the type of the None object which represents a lack of value, for example, a function that does not explicitly return a value will return None .

You could delete .yaml and try again, it will recreate itself, but after you’d need to re add plot folders