Upgrading to 1.1.5 and...no peers...at all

Tryed to enter manualy

no help

tryed to delete

no help

every chia update i got different problems with peers, and often had to delete everything :((

(firewall turned off completly)

any help?

Wow !!! After 2 hours i got 3 peers! Now im Synced!!! Happy :))
Still i think its something abnormal.

My peer count was really low like yours until I went into my firewall (my physical firewall, not the software firewall on windows/linux) and enabled a NAT rule to forward port 8444 to my full node. Once I did that, within an hour I had 60+ peers and syncing was no longer an issue.

Strange that its happening only after updates. I will try to do like you adviced, thank you!! but my firewall turned off in router.

The firewall is to block/filter incoming traffic. But a NAT rule (or port forwarding rule) will tell the router where to send specific traffic when it is received. Setting a port forwarding rule for port 8444 tells the router to send 8444 traffic to a specific computer on your network (which should be your Full Node system). Without it, the 8444 traffic doesn’t know where to go.

BTW, (side note) you should be running a firewall.

1 Like