Why is my SSD using more temp space than required?

Hi Guys, why is my SSD taking more space than it should.
For example, based on my 2 running plots, I have used 158 GIB + 148 GIB = 306 GIB. but on the bottom, my E drive shows 0.61 TiB used… please could you help explain as im finding it difficult to figure how many temp plots can I fit on my 2 TB ssd ? Thank you.

is recycle bin on, or one of your plotting crashed and you didn’t delete the old tmp files left behind

1 Like

recycle bin is empty… plotting had crashed, but I went to the temp drive, ctrl + shift + delete everything and there was nothing on the drive when I re-started. Here is the update and its still the same issue

211 + 159 + 142 GiB = 512 GiB used… but it shows below 1.04 TiB used…


Clean old temporary files and trash, make TRIM and see the difference

1 Like

I had an NVME that had major issues because of some funky PCIE issues. After resolving the issues that drive looked like that. The drive was empty but somehow it still had 40GB on it used. I tried every way I knew to clean it but the only way I got it back to zero was to go into Disk Management (Windows) and reformat the disk. I can’t explain what was wrong, but that fixed it for me.

1 Like

See if this thread helps

1 Like

@edgore , Thank you for the link. A quick summary for the people in this thread. It is the recycle bin. Just go and right click on the recycle bin on your desktop and go to properties. Then disable the recycle bin (select “Don’t move files to the Recycle Bin. Remove files immediately when deleted.” for each NVME). This should fix the issue.

1 Like

When i had that issue it showed the recycle bin folder on my nvme completely empty so I’m still not convinced it is entirely a recycle bin issue (or possibly just bugged?) . I changed the recycle bin setting, verified that the file was empty, ran chkdsk, restarted, and then it was gone and has not come back. Others have reported chkdsk freeing up the used space, so try that if it comes back.

Yes, chkdsk is what fixed it for me as well - no restart required

1 Like

Thanks will check it out.
Can someone guide me for a 64 GB RAM, 2 TB WD-Black SSD, 16C/32T Below are my settings and its not working well as you can see (phase 1 time is too long, total time is too long too)

. Can you please help me optimize somewhere?

name: micron
max_plots: 4
temporary_directory: E:\Chia
destination_directory: D:
size: 32
bitfield: true
threads: 4
buckets: 128
memory_buffer: 7000
max_concurrent: 4
max_concurrent_with_start_early: 6
initial_delay_minutes: 0
stagger_minutes: 120
max_for_phase_1: 2
concurrency_start_early_phase: 4
concurrency_start_early_phase_delay: 0
temporary2_destination_sync: false
exclude_final_directory: false
skip_full_destinations: true
unix_process_priority: 10
windows_process_priority: 32
enable_cpu_affinity: false
cpu_affinity: [ 0, 1, 2, 3, 4, 5 ]