8700k utilization surges?

I’m testing out chia plotting before my new parts come in and unfortunately I’ve had some trouble. I ran a test plot to see how it would work running 1 k32 plot, add plot to que, 18000 mb of ram, I have 32gb, and 2 threads. Currently plotting on a consumer 860 evo ssd and onto a 2tb harddrive but after about 3 hours the plotting got stuck around 30% and my cpu utilization started spiking from 0-100% nonstop until I closed the plotting and restarted. Not sure why this happened? But either way I have a 10850k on the way and an intel enterprise ssd but some advice on why this is happening would be great, thanks.

SS attached

1 Like

Too much RAM, just do 4000 MB.

Are you using GUI or CLI?

1 Like

ok, ill try that - just doing GUI

I ran another single plot at 4000 mb of ram and it seems like my cpu is still spiking? Any further advice?

Another SS attached

I talked with a friend and believe this could be happening because the stock clock on the cpu cannot keep up with plotting so I’ve restarted my computer and OC’d to 4.5ghz and going to see how this runs after an hour

edit: Did not fix anything, was stable for a few minutes then started candle sticking again, another SS at 4.2GHZ Imgur: The magic of the Internet

Have you looked at the CPU temp? Maybe it’s throttling.

looking at my past charts, it never went over 53c? I’m running a kraken x63 240mm aio

It’s been a long time since I did a single plot, but couldn’t the spikes be normal?

Try right clicking your CPU graph and changing to “Logical Processors” instead of “Overall Utilization”, e.g this

should I change to more than 1 plot? seems like my cpu is maxed out in the current state, but I’m changing to logical processors and doing a test run now, it just seems like my spikes are a lot more extreme than any of your graphs there

Ran 1 plot again on logical processors, same thing happening across the board and I dont know why??? My cpu hasn’t even gone over 52c yet


1 Like

Does look spiky, and that’s with a single plot? Have you looked into a BIOS upgrade for your machine?

Yep, that’s with a single plot. Haven’t considered any BIOS upgrade. It’s an EVGA Z370 FTW Board, I have a Z590 and an i9 10850k coming in next Wednesday, so not super worried, but would rather figure out the cause of this issue now, incase it happens on that setup too, I don’t think it’s thermal throttling since it won’t go over 53c and it’s performed fine in AAA games over the past year without any issues, spikes or thermal issues or stuttering

Could be normal; if you’re getting “typical” plot times I wouldn’t worry about it.

I’ve just stopped the plots when I see these spikes start, I’ll let it run its full course and see if it finishes, should be around 8-10 hours?

heres a gif of my cam monitoring my cpu for 7 seconds, the constant spikes just doesn’t seem right to me but im gonna keep letting it go until the plot is done

and heres a gif running on cpu id

I’m a little over an hour in and I’m at 11% so I’m on track for 10 hours but we will see how it goes

moved past 31% after a while switching between phases currently at 43

I see the spikes on my 8086K which is just a pre-binned 8700K as far as I know. Seems pretty normal. I’m on 5Ghz on all six cores and I am able to get 5.5hr plots. I don’t think the “spikes” are an issue.

what are your settings when plotting? I’m doing 1 plot to que but think I should do more in parallel? So far on this 1st plot its been 6 hours and its at 62% so far

I’ve been messing around a bit. I’m currently running three threads 3600 memory on a 60 minute delay in parallel. 4 threads with similar settings was giving me like 16/day. I have a 5900x coming to add to my plotting speed :slight_smile: