Bladebit Plots with Windows 11 Invalid

I am currently running the below:
Windows 11
Bladebit 3.1.0 Beta1 Cuda
System: HP Z420 250gb RAM with GTX1070

Trying to create C6 plots but more than half the plots are still invalid when running Plots Check. I was under the impression that plots worked if Windows 11 do I need to be running another version of Chia or Bladebit?


Try the latest version from Releases · Chia-Network/bladebit · GitHub but I don’t think it will fix your issue.

There does seem to be issues with Pascal cards (which the 1070 is), I have a P4 and if I create plots and do the check at the same time it fails, if I check it afterwards it passes, which is weird. But then you are using Plots Check, which I haven’t tried on the P4 plots for a while. You could try an older version of Bladebit as well, such as 3.0.0.

I did not notice they released the 3.1.0 yesterday. Trying it out now.

You might be right about the video card. Wish I had another video card here to try other than a 1070.

I tried the new 3.1.0 bladebit_cuda

Release v3.1.0 · Chia-Network/bladebit · GitHub

What is the setup you are working with? Chia version, system setup, and video card?




Thats on this test box…

RTX-3060 might be what I am in need of. @Ronski might be correct about my GTX -1070 card. Only difference in our setup is the video card and CPU mine is a 2650 V2 but I don’t think that would be the problem. More than likely the video card.

Thanks for the help!

1 Like

Check Ebay…that’s where I got my cards…

GTX 1070 should not affect the validity of the plots - just take a little longer than a RTX 3060.
If they ARE an issue, something is VERY odd in the code.

It shouldn’t, but there is multiple issues with Pascal GPUs and Bladebit, it also affects farming, and when the issue happens harvesting of compressed plots stops until the harvester service is restarted. It’s clearly an issue with the code, and has not yet been resolved.

Google Chia GRResult error.

At this point I am running 2 mirror system setups and still getting the same results with both. Until I change the GPU I am in the dark but I really am thinking GPU is the issue.

I agree but till I see anyone posting results with a GTX-1070 I am thinking GPU

Well just added a RTX 3060 with 12GB and still getting some plots with errors so not sure its video card related guessing now still coding with windows not sure.

I will say running new Chia 2.1.0 with Bladebit Hybrid 128gb mode is producing no errors. Currently no errors on over 400 plots.