GPU Plotting & Harvesting 2.1.1 - Enable GPU Setting Missing

I upgraded win 10 to 11 today, added a spare RTX3090 and 128 GB ram. Running chia 2.1.1.

I cannot see the enable GPU option in settings.

How can I fix that,?

Iā€™m pretty sure someone else had that, and they just carefully edited the config to enable it.

add " use_gpu_harvesting: true" at the bottom of the harvesting section, or if its already there just change it to true.

Tried this. I also tried removing config.yaml and recreating it from the CLI. I finally stumbled upon a post where the chap said to update the GPU driver. I guess is was a year or two out of date and possibly not for win11. Soon as i did that, the options appeared and I could see CUDA as a plotting option. Now for some testing ! Thanks.

1 Like